LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Ubuntu (http://www.linuxquestions.org/questions/ubuntu-63/)
-   -   ubuntu-6.06 hanging by installation (http://www.linuxquestions.org/questions/ubuntu-63/ubuntu-6-06-hanging-by-installation-471541/)

anzik 08-07-2006 06:16 AM

ubuntu-6.06 hanging by installation
 
The installation of UBUNTU 6.06 hanging after the message:
Loading hardware drivers...
The same by LiveCD.
The Ubuntu 5.10 installation and LiveCD working ok.
The Platform is: ASUS Motherboard, Pentium 4 1.7Ghz, 768 MB RAM, 2 disks 200 GB. There are many complains in web about similar problems. Any suggestions, please?

myates1980 08-07-2006 09:05 AM

Redownload the iso image and check the md5sum and then reburn it. Let us know if the problem persists.

anzik 08-08-2006 02:10 AM

The same problem with the fresh downloaded ubuntu 6.06 iso: installation is hanging after the message: Loading hardware drivers...

myates1980 08-08-2006 03:44 AM

Do you have any odd hardware? What are the specs of your system? Also during installation when you hit ctrl+alt+F1, 2, etc does it switch to another terminal? If so then post the content of those screens here.

anzik 08-08-2006 04:27 AM

I'm sorry, but I've successfully installed back the old one Ubuntu 5.10. This is my office box and I've got no time for experiments. I feel the new version was launched too early without a good testing for different hardware.

myates1980 08-08-2006 04:55 AM

Quote:

Originally Posted by anzik
I'm sorry, but I've successfully installed back the old one Ubuntu 5.10. This is my office box and I've got no time for experiments. I feel the new version was launched too early without a good testing for different hardware.

I'm sorry you feel that way...I hope that Ubuntu will work for you in the next release.

binary_y2k2 08-08-2006 05:25 AM

If you already have 5.10, why not just upgrade to 6.06 rather than do a fresh install?

anzik 08-08-2006 05:28 AM

Anyway, I'm too curious. Your question for an "odd" hw was very good! After I've removed my TwinhanDTV SAT-CI (satellite TV card) everything is working ok.
Any idea how could I use this card with linux?

b0uncer 08-08-2006 05:36 AM

Try to hunt some drivers for it (google first). Does it create a problem if you plug it in after the installation?

anzik 08-10-2006 09:52 AM

Hi,
the complete and working soluntion is on the http://www.ubuntuforums.org/archive/.../t-186916.html.

So the PC is booting now with the card inside. Is it a bug in the Ubuntu 6.06 distro?

unisol 08-11-2006 08:14 AM

Quote:

Originally Posted by anzik
I'm sorry, but I've successfully installed back the old one Ubuntu 5.10. This is my office box and I've got no time for experiments. I feel the new version was launched too early without a good testing for different hardware.

there is an updated version called ubuntu606.1 which you can download from ubuntu it has over 300 bug fixes so it may be for oyu good luck


All times are GMT -5. The time now is 09:47 PM.