LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices

Reply
 
Search this Thread
Old 10-19-2005, 01:13 AM   #1
DaneM
Member
 
Registered: Oct 2003
Location: Chico, CA, USA
Distribution: Linux Mint
Posts: 727

Rep: Reputation: 75
Totem-Xine only plays the first few seconds of a video in Firefox, then stops


Hello, everybody!

I've recently installed Ubuntu 5.10 (Breezy Badger), and so far I'm impressed with it except for one thing:

Whenever I go to a site such as www.stupidvideos.com , the videos will start to play, but then stop and refuse to start again.

I was using Totem-Gstreamer, but that wouldn't play them at all, complaining about not being able to open fd:// or somesuch.

I've tried installing Mplayer with both Mozplugger and Mplayer-Plugin (together and seperately), but it kept trying to open it in Totem anyway.

I've also tried using Firefox's Media Connectivity extension, but that was REALLY buggy when trying to play stuff from www.apple.com/trailers . Nevertheless, it would play the previously-mentioned site with only a few bugs.

I'm a complete newbie to Ubuntu (but not to Linux), so it's entirely possible that I've missed or overlooked something obvious to one of you Ubuntu gurus out there.

Any ideas you can provide will be well-appreciated.

Thanks.

--Dane
 
Old 10-20-2005, 06:49 AM   #2
Creak
Member
 
Registered: Feb 2004
Distribution: debian
Posts: 187

Rep: Reputation: 30
I don't know the solution of your problem, but I'm interested in one thing: did you succeed in watching video inside firefox with a totem player (as a plugin)? If yes, does it works with streams too?

I just have to do some strange manipulation in order to download the video by wget and it only works with non-streaming videos, so if there is a solution to get it a little more user friendly, I'm really really interested!!

PS: I'm on Debian, but i can download/compile whatever that could get me that feature!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
my xine engine at times plays the sound of audio file and the video window turns blue amolgupta Linux - Software 1 07-29-2005 12:55 PM
totem-xine won't play video files GregAsche Linux - Software 1 07-25-2005 02:22 AM
how to open a downloaded video on firefox using kaffeine or xine izquierdista Linux - Software 5 06-21-2005 07:35 AM
xine - plays sound but no video edudlive Linux - Software 3 08-29-2004 07:17 PM
Redhat 8.0 soundcard detected, and plays, but stops lippy Linux - Hardware 0 02-24-2003 10:31 AM


All times are GMT -5. The time now is 07:39 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration