LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices

Reply
 
Search this Thread
Old 08-28-2013, 04:42 PM   #1
Lola Kews
Member
 
Registered: May 2004
Posts: 428

Rep: Reputation: 37
The latest update trashed me.


A couple weeks ago I received a message to upgrade system updates (this is an ongoing thing).
So I clicked off on it as usual but something went very wrong! It trashed something and I can't figure out what it's done.
When I tried to boot backup it just took me to a blank screen that eventually asked me for my user name and password. If you entered those it took you into the starting of entering line commands.

The only way I found to get the system back was to load an older version of the operating system.

I did receive the following note:

System is running in low graphics mode.
Your screen, graphics card, and input devise settings could not be detected correctly. You will need to configure those yourself.

Thats it. Can someone please tell me how to do/fix this.

I think the graphics card drivers were corrupted but I really don't know

Video card is a EVGA GTX460, if that helps.
 
Old 08-28-2013, 07:22 PM   #2
evo2
Guru
 
Registered: Jan 2009
Location: Japan
Distribution: Mostly Debian and Scientific Linux
Posts: 5,421

Rep: Reputation: 1191Reputation: 1191Reputation: 1191Reputation: 1191Reputation: 1191Reputation: 1191Reputation: 1191Reputation: 1191Reputation: 1191
Hi,

might be a good idea to tell us what version of Ubuntu you are running.

Evo2.
 
Old 08-29-2013, 03:09 PM   #3
Lola Kews
Member
 
Registered: May 2004
Posts: 428

Original Poster
Rep: Reputation: 37
Quote:
Originally Posted by evo2 View Post
Hi,

might be a good idea to tell us what version of Ubuntu you are running.

Evo2.
Sorry, 12.04 is the version. This is when things went bad.
I'm fairly sure that it has something to do with the drivers in the graphics card because of the note:

"System is running in low graphics mode.
Your screen, graphics card, and input devise settings could not be detected correctly. You will need to configure those yourself"!

I went to the graphics card manufacture's web page and there was a note that Linux users should consult ther mother board manufactuer in getting new drivers! I bought my graphics card by itself as a new in the box retail card that was on a "special" for life time gurantee (Video card is a EVGA GTX460)!

I sincerely believe the upgrade from Ubuntu blew things out on the drivers witch it was trying to upgrade.
How can I reinstall the drivers from the EVGA company when they only cater to Microsoft products or does that make a difference?

So my fix is can someone please tell me how to reload the drivers witch were not intended for Linux anyway but worked fine originally for over a year.

To get on line I have had to load old Grub versions of ubuntu and I'm about out of them!

So, to help me I need complete instructions instead of any more questions or I will be "dead in the water, so to speak. I don't know anything about putting in typed comands at a window, so you will have to tell me exactly what to type and how for me to "GET" it.

Please help I'm not sure I can even get access again!

Last edited by Lola Kews; 08-29-2013 at 03:13 PM.
 
Old 08-30-2013, 10:23 PM   #4
Steve R.
Member
 
Registered: Jun 2009
Location: Morehead City, NC
Distribution: Ubuntu 14.04
Posts: 225

Rep: Reputation: 45
Quote:
Originally Posted by Lola Kews View Post
Sorry, 12.04 is the version. This is when things went bad.
I was pretty well trashed with the upgrade to Ubuntu 12.10. Ubuntu 13.04 seems to be behaving better.

You may want to look at this site: Install Latest Nvidia Drivers in Ubuntu 13.04/12.10/12.04/11.10/Linux Mint 14/13/12. I downloaded the Nvidia-current driver from the Ubuntu software cener. Either I did something wrong or the Nvidia-current driver from the Ubuntu software center is "bad". So I would recommend following the advice from the NoobsLab website.
 
Old 09-01-2013, 10:11 PM   #5
evo2
Guru
 
Registered: Jan 2009
Location: Japan
Distribution: Mostly Debian and Scientific Linux
Posts: 5,421

Rep: Reputation: 1191Reputation: 1191Reputation: 1191Reputation: 1191Reputation: 1191Reputation: 1191Reputation: 1191Reputation: 1191Reputation: 1191
Hi,

to get this working we need to identify what the device really is. You have hosted that it is a "EVGA GTX460", but searching for that doesn't seem to help. So, please post the output of the following
Code:
lscpi |grep -i vga
Evo2.
 
Old 09-02-2013, 03:52 PM   #6
Lola Kews
Member
 
Registered: May 2004
Posts: 428

Original Poster
Rep: Reputation: 37
Quote:
Originally Posted by evo2 View Post
Hi,

to get this working we need to identify what the device really is. You have hosted that it is a "EVGA GTX460", but searching for that doesn't seem to help. So, please post the output of the following
Code:
lscpi |grep -i vga
Evo2.
I opened a wimdow, went into sudo, put in the command. came back with no such command or file.

How do I get out of sudo or does it automatically get out when I quit?

Please keep in mind that I am using the 64 bit version of ubuntu 1204.

Last edited by Lola Kews; 09-02-2013 at 03:56 PM.
 
Old 09-02-2013, 06:53 PM   #7
evo2
Guru
 
Registered: Jan 2009
Location: Japan
Distribution: Mostly Debian and Scientific Linux
Posts: 5,421

Rep: Reputation: 1191Reputation: 1191Reputation: 1191Reputation: 1191Reputation: 1191Reputation: 1191Reputation: 1191Reputation: 1191Reputation: 1191
Hi,

there is no need to use sudo when running lspci.

The lspci command is provided by the pciutils package, so if it is not installed already, please install it now. Eg
Code:
sudo apt-get install pciutils
Evo2.
 
Old 09-02-2013, 07:39 PM   #8
rokytnji
Senior Member
 
Registered: Mar 2008
Location: Waaaaay out West Texas
Distribution: AntiX 13 , MacPup,Linux-Lite 2.0, SaliX
Posts: 2,701
Blog Entries: 18

Rep: Reputation: 868Reputation: 868Reputation: 868Reputation: 868Reputation: 868Reputation: 868Reputation: 868
@Evo, I bet he copied and pasted your "lscpi" typo.

At the OP. do

Code:
$ lspci |grep -i vga
instead.
 
2 members found this post helpful.
Old 09-02-2013, 08:01 PM   #9
Lola Kews
Member
 
Registered: May 2004
Posts: 428

Original Poster
Rep: Reputation: 37
Quote:
Originally Posted by evo2 View Post
Hi,

there is no need to use sudo when running lspci.

The lspci command is provided by the pciutils package, so if it is not installed already, please install it now. Eg
Code:
sudo apt-get install pciutils
Evo2.
Evo2. This is what I get now : VGA compatible controller: NVIDIA Corporation GF104 [GeForce GTX 460] (rev a1)
 
Old 09-02-2013, 08:07 PM   #10
evo2
Guru
 
Registered: Jan 2009
Location: Japan
Distribution: Mostly Debian and Scientific Linux
Posts: 5,421

Rep: Reputation: 1191Reputation: 1191Reputation: 1191Reputation: 1191Reputation: 1191Reputation: 1191Reputation: 1191Reputation: 1191Reputation: 1191
Quote:
Originally Posted by rokytnji View Post
@Evo, I bet he copied and pasted your "lscpi" typo.
Oops. Nice catch.

Thanks,

Evo2.
 
1 members found this post helpful.
Old 09-02-2013, 08:21 PM   #11
evo2
Guru
 
Registered: Jan 2009
Location: Japan
Distribution: Mostly Debian and Scientific Linux
Posts: 5,421

Rep: Reputation: 1191Reputation: 1191Reputation: 1191Reputation: 1191Reputation: 1191Reputation: 1191Reputation: 1191Reputation: 1191Reputation: 1191
Hi,

ok so you that seems to be a pretty standard nvidia device. You may need to install the latest version of the propriatry drivers from nvidia. IIRC, these are called "restricted drivers" in Ubuntu.

Evo2.
 
Old 09-02-2013, 08:42 PM   #12
basica
Member
 
Registered: Nov 2011
Location: Australia
Distribution: Arch, LFS
Posts: 112

Rep: Reputation: 24
nevermind, posted before I replied.
 
Old 09-03-2013, 09:42 AM   #13
Lola Kews
Member
 
Registered: May 2004
Posts: 428

Original Poster
Rep: Reputation: 37
Quote:
Originally Posted by evo2 View Post
Hi,

ok so you that seems to be a pretty standard nvidia device. You may need to install the latest version of the propriatry drivers from nvidia. IIRC, these are called "restricted drivers" in Ubuntu.

Evo2.
Evo2, How do I do that, I've never installed a driver.
 
Old 09-03-2013, 02:21 PM   #14
Lola Kews
Member
 
Registered: May 2004
Posts: 428

Original Poster
Rep: Reputation: 37
Well I tried going to the nvidia site and downloading there install program. That didn't work.
Tried downloading there Linux version of the 460. that didn't work.

That didn't work = Means the downloads worked but they didn't work.

It has taken me 3 hours to get back to the point of telling you this.

To get to a point where I can get a video version of a system that works I have to install grub version 48.
It failed on version 52, 51, 49.

Could this be a reason the updates from nvidia didn' work?

I could really use some help guys, even if it's saying "I don't know".

Last edited by Lola Kews; 09-03-2013 at 02:27 PM.
 
Old 09-03-2013, 03:29 PM   #15
rokytnji
Senior Member
 
Registered: Mar 2008
Location: Waaaaay out West Texas
Distribution: AntiX 13 , MacPup,Linux-Lite 2.0, SaliX
Posts: 2,701
Blog Entries: 18

Rep: Reputation: 868Reputation: 868Reputation: 868Reputation: 868Reputation: 868Reputation: 868Reputation: 868
http://news.softpedia.com/news/How-t...4-295542.shtml

http://askubuntu.com/questions/28360...r-ubuntu-12-04

Since you seem lost. Use the below link I think is best because it is just copy and paste.

http://www.noobslab.com/2012/10/inst...in-ubuntu.html

Quote:
To Install/Update Nvidia card drivers open Terminal (Press Ctrl+Alt+T) and copy the following commands in the Terminal:
Quote:
Terminal Commands:
sudo add-apt-repository ppa:ubuntu-x-swat/x-updates
sudo apt-get update
sudo apt-get install nvidia-current
Quote:
When installation complete restart your PC. Now to check the installation was successful Press Window/Super key and type: nvidia x server settings and open it.
That's it, Enjoy
Hope that helps.

Edit: In case it breaks (who knows with Ubuntu, Unity, and Nvidia?)

Code:
sudo apt-get autoremove nvidia-current
sudo apt-get purge xserver-xorg
sudo apt-get install xserver-xorg xserver-xorg-video-all
sudo reboot

Last edited by rokytnji; 09-03-2013 at 03:35 PM.
 
1 members found this post helpful.
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Latest Kernel update? dchisam Linux - Newbie 1 08-02-2009 02:47 PM
Latest Suse "YOU" update....Linux Kernel Update Failed Balarabay1 Suse/Novell 10 06-11-2006 09:07 PM
9.1 YaST trashed after update ionmich Suse/Novell 6 05-25-2005 10:16 AM
Latest RH 9.0 update jeopardyracing Red Hat 1 02-25-2004 12:09 AM
mandrake menu trashed - menudrake does not fix it nor update it perry Mandriva 3 10-11-2003 04:14 PM


All times are GMT -5. The time now is 11:50 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration