LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices

Reply
 
LinkBack Search this Thread
Old 08-02-2010, 12:05 PM   #1
enrico_dvchp
Member
 
Registered: Aug 2005
Location: firenze
Distribution: ubuntu
Posts: 106

Rep: Reputation: 15
Question Splash Animation "Plymouth" doesn't work at all


Hi all,
I have installed Lucid two weeks ago and I have a lot of problems to configure my video card Nvidia Geforce gtx260. Thanks to the help of ubuntu forums members I have correctly installed it and now I can use Compiz fusion and other amusements.
A particular problem is that as i choose Ubuntu from Grub menu the splash animation I've seen using the installation dvd ramdrive now doesn't start and i am directly addressed to the desktop username/password.
In your view could it depend on my video card? If yes what can i do to make the spash working (plymouth or others)?
Gratefully

enrico verdiani dini
 
Old 08-02-2010, 08:24 PM   #2
adamk75
Senior Member
 
Registered: May 2006
Posts: 3,087

Rep: Reputation: 396Reputation: 396Reputation: 396Reputation: 396
plymouth only works with video drivers that support a high resolution console. No proprietary driver (including the nvidia driver) supports KMS (kernel modesetting) and they likely never will. plymouth *might* work with the vesa framebuffer, but I'm not sure if that's the case.

Adam
 
Old 08-03-2010, 03:59 AM   #3
tredegar
Guru
 
Registered: May 2003
Location: London, UK
Distribution: Ubuntu 10.04, mostly
Posts: 6,007

Rep: Reputation: 366Reputation: 366Reputation: 366Reputation: 366
It works fine with NVIDIA and ATI drivers.
The fix is here
 
1 members found this post helpful.
Old 08-03-2010, 04:25 PM   #4
enrico_dvchp
Member
 
Registered: Aug 2005
Location: firenze
Distribution: ubuntu
Posts: 106

Original Poster
Rep: Reputation: 15
Quote:
Originally Posted by tredegar View Post
It works fine with NVIDIA and ATI drivers.
The fix is here
I'studying you solution. Once I've already ried this way but probably I have done some errors, since after I chose Ubuntu the new splash freezed and was forced to switch off power. Neither reboot was working.
I'll tell you.
See you in the net
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
evdev/xorg help? USB mouse/kbd: 2.6.24="just works">2.6.25="unplug/replug to work". GrapefruiTgirl Linux - Hardware 4 12-13-2012 02:23 PM
how to use animation pixbuf ".gif" in gtk swift2008 Programming 1 08-21-2008 12:28 PM
LXer: DreamWorks Animation "Shrek the Third": Linux Feeds an Ogre LXer Syndicated Linux News 0 06-06-2007 08:16 AM
LXer: DreamWorks Animation"Shrek the Third": Linux Feeds an Ogre LXer Syndicated Linux News 0 06-06-2007 07:31 AM
Any way to get "Alice"; "Call of Duty" series and "Descent 3" to work? JBailey742 Linux - Games 13 06-23-2006 01:34 PM


All times are GMT -5. The time now is 02:39 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration