LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices



Reply
 
Search this Thread
Old 08-04-2006, 07:17 AM   #1
exman
LQ Newbie
 
Registered: May 2006
Location: Germany, BS
Distribution: Debian Kernel 2.6.15, Kubuntu Dapper
Posts: 24

Rep: Reputation: 15
Sound problem with Kubuntu 6.06 on Asus laptop


Hi all,

I have a multiboot laptop with XP, Debian etch and Kubuntu 6.06 (installed last night) on it.
Im very happy with Kubuntu because it recognised my WLAN chip (although its not tested yet) and even the SD Card reader works fine.
But theres a problem with the sound. The speakers work but if I plugin headphones there is not sound from it atlthough all volumes are unmuted.
The same problem exists with Debian but when I plug the headphones into Line it works. Its not an hardware issue because on Windows there is no problem.
I visited tuxmobile, linuxonlaptops and searched Google but found no tips.

Infos:
Laptop Asus A3H
System Kubuntu 6.06 DD
Soundchip: Intel 82801 ICH6 Family HD Audio Controller
Alsaverion 1.0.10

If needed I will give further information.
Any help would be appreciated.

Thanks in advance.

exman
 
Old 08-04-2006, 02:57 PM   #2
AzrielMacKay
Member
 
Registered: Jul 2001
Location: Moody, AL
Distribution: Debian and Kubuntu
Posts: 249

Rep: Reputation: 30
If you look at kmix there is a switches tab. Try looking at those.
 
Old 08-07-2006, 02:56 AM   #3
exman
LQ Newbie
 
Registered: May 2006
Location: Germany, BS
Distribution: Debian Kernel 2.6.15, Kubuntu Dapper
Posts: 24

Original Poster
Rep: Reputation: 15
Sorry for taking so long to answer.
I tried several combinations but nothing worked.
I found something in the alsa dev mailing list:
It seems to be a general problem of detecting the right assignment of chip pins to in/output jacks. Since im not a linux pro I think Ill have to wait till this is fixed or a workaround will appear

exman
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
No sound: Kubuntu 5.10, Asus A8N SLi Deluxe, onboard sound Lordandmaker Ubuntu 2 05-14-2006 01:51 PM
Kubuntu - Sound Problem AlasdairA Ubuntu 8 04-03-2006 04:47 PM
Problem with IRQ on ASUS A6B00R laptop rotting.jesus Linux - Hardware 1 03-07-2006 10:49 AM
Rh 9 Driver problem for Asus M4 series laptop ! plz help. Avinash Shankar avios Red Hat 2 01-12-2004 06:09 AM
debian usb mouse problem Asus Laptop Smerk Linux - Hardware 1 04-08-2003 08:03 PM


All times are GMT -5. The time now is 08:14 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration