Did you know LQ has a Linux Hardware Compatibility List?
Go Back > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Ubuntu This forum is for the discussion of Ubuntu Linux.


  Search this Thread
Old 08-04-2012, 09:25 AM   #1
LQ Newbie
Registered: Dec 2010
Posts: 18

Rep: Reputation: 0
Snort installation (libmysqlclient-dev libmysqlclient dependencies)?

I have been looking through this guide and installing snort.

But when i install
sudo apt-get install libmysqlclient-dev
I receive
The following packages have unmet dependencies:
 libmysqlclient-dev : Depends: libmysqlclient16 (= 5.1.49-1ubuntu8) but 5.1.49-1ubuntu8.1 is to be installed
How to fix this? Because i have already installed libmysqlclient16.
Old 08-15-2012, 08:58 PM   #2
LQ Newbie
Registered: Feb 2011
Posts: 3

Rep: Reputation: 0
Install libmysqlclient16-dev.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Dependency Issue - libmysqlclient16-dev or libmysqlclient-dev isthisyournacho Linux - Server 1 08-14-2011 07:23 PM
installing libmysqlclient-dev on Suse zali Linux - Software 0 04-21-2006 03:48 AM
mysql and tolindsey Linux - General 6 01-19-2006 06:06 PM Tredo Linux - General 1 11-30-2004 02:05 PM failed dependencies djkoe Linux - Newbie 6 11-24-2004 09:50 AM

All times are GMT -5. The time now is 06:12 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration