LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices

Reply
 
Search this Thread
Old 03-26-2008, 01:18 PM   #1
IvanLow
LQ Newbie
 
Registered: Oct 2004
Posts: 29

Rep: Reputation: 15
Screen goes blank while installing


Hi, I tried to search the forum and return with little solution.
I'm trying to install the latest ubuntu cd, while on the start up, I still get to see the main installation menu, right after i chose install, I get a black screen and my monitor goes to sleep mode which mean there is no signal from the computer to the monitor but the computer is still running.
What do you think about my problem?
 
Old 03-26-2008, 02:23 PM   #2
WillLuongo
LQ Newbie
 
Registered: Mar 2008
Posts: 1

Rep: Reputation: 0
When I had this problem, it was on my dual gpu machine, and I just had to plug the monitor into the other GPU (opposite of the windows GPU).

If it is a single gpu, maybe try plugging it into the other monitor terminal on the gpu?

Hope this helps!
 
Old 03-26-2008, 05:08 PM   #3
IvanLow
LQ Newbie
 
Registered: Oct 2004
Posts: 29

Original Poster
Rep: Reputation: 15
sorry the problem persist. I really can't find what is going on...
 
Old 05-05-2008, 09:37 PM   #4
Yemmy
LQ Newbie
 
Registered: May 2008
Posts: 1

Rep: Reputation: 0
Did any one get a solution to this problem? the same thing is happening to me.
I have an LCD monitor hooked up to the machine but I might try a CRT tonight.
Cheers
Yem.
 
Old 03-10-2009, 03:29 PM   #5
Chrosominop
LQ Newbie
 
Registered: Mar 2009
Posts: 1

Rep: Reputation: 0
Hey I'm new here this is my first time trying Ubuntu and I'm getting this problem as well... so far the only way I've been able to get around the problem is by running Ubuntu in safe graphics mode, but when I do, my max resolution is 800x680 so if anyone has a fix for this, that'd rock =D
 
Old 04-06-2009, 08:46 PM   #6
Noaru
LQ Newbie
 
Registered: Apr 2009
Posts: 4

Rep: Reputation: 0
Dito, I too have the same problem... On a little side note it happens also when I do Windows' setups as well... (or even sometimes sytem restores), IDK just throwing that out there, hopefully someone can find some resolution to this, speaking of resolution my monitor is Plasma/LCD Flatscreen...
 
Old 12-21-2011, 07:53 AM   #7
masterc7777
LQ Newbie
 
Registered: Dec 2011
Posts: 1

Rep: Reputation: Disabled
Screen goes black while installing

I am having the same problem you guys are having. I installed the newest ubuntu download using wubi as well as creating a disc to install from the drive and the screen is going black on me both ways. I tried hooking a crt monitor up to it and the problem still remains. I am trying to run the software on a gateway NV55S04u which has a quad core A6 processor with a AMD Radeon HD 6520G graphics card. Does anyone have any idea of how to solve this problem?
 
Old 12-25-2011, 05:08 AM   #8
menno8472
LQ Newbie
 
Registered: Nov 2011
Location: Netherlands
Distribution: Arch Linux, no GUI
Posts: 17

Rep: Reputation: Disabled
similar problem in Kubuntu

I had a similar problem with the Kubuntu 11.10 Wubi when I tried to install it on my Acer Aspire One Pro; after the basic install options the screen would go blank.
I did have a mouse cursor, though, and I 'solved' it by removing all power sources and doing the installation again, and then, for some reason, after the basic install options I had to log in from the command line and everything has worked after that.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ubuntu CE 2.0 Blank screen when installing Whitestar Ubuntu 21 02-22-2007 10:49 AM
Installing Suse 10.0 and screen goes blank Sandman_222 Linux - Newbie 6 03-02-2006 04:05 PM
Blank screen after installing FC3 ctt1wbw Fedora - Installation 8 04-10-2005 06:48 PM
Screen went blank while installing RedHat 9 simke Linux - Newbie 8 11-03-2004 06:34 PM
Blank Screen after Installing RedHat 7 naesyllek Linux - Newbie 4 02-21-2003 07:22 AM


All times are GMT -5. The time now is 05:16 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration