-   Ubuntu (
-   -   runaway terminal (

Radovitch 05-03-2007 01:03 PM

runaway terminal
This morning I booted up my Dapper Drake, went straight to the terminal and started to type in an ndiswrapper command ( -l). Suddenly the whole prompt started multiplying itself down the page and just kept on going. I finally had to close it to stop it. But when I reopened it it started all over again. So I did a reboot and everything seemed ok except when I typed in the same command I got:

perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
LANGUAGE = "en_AU:en",
LC_ALL = (unset),
LANG = "en_AU.UTF-8"
are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").

Any idea what happened here and how to correct it?

Reply With Quote

hob 05-07-2007 03:17 PM

I haven't had this problem myself with Ubuntu, but this thread seems to have a solution:

All times are GMT -5. The time now is 12:51 AM.