LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices

Reply
 
LinkBack Search this Thread
Old 04-16-2007, 04:18 PM   #1
mkhan919
Member
 
Registered: Jan 2007
Location: Valbonne, France
Distribution: Mandriva 2008 (Free)
Posts: 135

Rep: Reputation: 15
repository problem


hi,
i am using Ubuntu (now Kubuntu) 7.0.4. I am having a small problem. When i go to system-->update manager .... it finds some updates but gives an error for the following url saying it could not connect to it. i think may be i am using a wrong url or some thing.

http://archive.ubuntu.com/ubuntu/poo...15.20_i386.deb



Also, during apt-get update i get the following error

Err http://mirror.ubuntulinux.nl feisty-seveas/all Packages
404 Not Found

Failed to fetch http://mirror.ubuntulinux.nl/dists/f...86/Packages.gz 404 Not Found



Can anyone help me fix this problem??


Thank you for your help

Last edited by mkhan919; 04-16-2007 at 04:39 PM.
 
Old 04-16-2007, 05:34 PM   #2
jschiwal
Guru
 
Registered: Aug 2001
Location: Fargo, ND
Distribution: SuSE AMD64
Posts: 15,733

Rep: Reputation: 654Reputation: 654Reputation: 654Reputation: 654Reputation: 654Reputation: 654
I went to the second link you posted, and it said that dapper-seveas and edgy-seveas were available. I think that you also need to include the subdirectory dists in the url as in:
http://mirror.ubuntulinux.nl/dists/dapper-seveas/

Last edited by jschiwal; 04-16-2007 at 05:37 PM.
 
Old 04-17-2007, 03:59 AM   #3
mkhan919
Member
 
Registered: Jan 2007
Location: Valbonne, France
Distribution: Mandriva 2008 (Free)
Posts: 135

Original Poster
Rep: Reputation: 15
hmmmm...

looks like i was being dammmn stupid. i am using ubuntu 7.0.4 and i think i should not be using this repository at all....
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Repository Problem Peter_APIIT Fedora 2 03-25-2007 12:01 AM
Having a problem with the dries repository and yum squall1986 Linux - Software 2 11-21-2006 04:22 AM
Mouse and Repository problem in Mepis 3.4 depam Linux - Software 1 03-14-2006 02:31 PM
Debian Laptop problem and guide repository. xhypno Debian 1 08-31-2005 05:31 PM
apt Repository Update Problem pwo Linux - Software 5 10-12-2004 12:01 AM


All times are GMT -5. The time now is 08:03 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration