LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Ubuntu (http://www.linuxquestions.org/questions/ubuntu-63/)
-   -   problems with shockwave flash player in zorin 6 lite (lubuntu) (http://www.linuxquestions.org/questions/ubuntu-63/problems-with-shockwave-flash-player-in-zorin-6-lite-lubuntu-4175429807/)

Tom Nichol 09-30-2012 10:58 PM

problems with shockwave flash player in zorin 6 lite (lubuntu)
 
Ever since I installed Zorin 6 Lite on my laptop, I've experienced repeated crashes with shockwave flash player, no matter what browser I try to use. I've tried every reinstallation I can think of, but to no avail! Adobe Flash's website say they are not going to support any new versions for Linux. VOT GIFS??


All times are GMT -5. The time now is 05:56 PM.