LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Ubuntu (http://www.linuxquestions.org/questions/ubuntu-63/)
-   -   Problem with Ubuntu booting to HD (http://www.linuxquestions.org/questions/ubuntu-63/problem-with-ubuntu-booting-to-hd-943428/)

Madd the Sane 05-05-2012 01:52 PM

Problem with Ubuntu booting to HD
 
Right before upgrading to 12.04, my Ubuntu installation was acting weird: the GUI was being unresponsive. So I upgraded to 12.04 using the command line (ctrl-alt-F1). After that, the problem just got worse. Even doing a wipe didn't fix it. I thought my external hard drive I was booting Ubuntu off of was dying, but when I installed it to the internal, I had the same issues. Here's the frustrating part: When I boot the live CD, the GUI works just fine.

I have a Core 2 Quad with an NVidia GeForce card (don't remember what it is at the moment, I think 6800).

TobiSGD 05-05-2012 02:56 PM

The problem most likely is the Nvidia driver. The Live-CD uses the open-source nouveau driver, so no problem with that, but the Nvidia driver in version 295.40 has serious problems with pre-G90 cards (6000-series, 7000-series, 8800GTX, 8800GTS). To fix that I would use the nouveau driver until the newly released 295.49 makes it way into the Ubuntu repositories.

Madd the Sane 05-05-2012 04:55 PM

And how would I use the nouveau drivers? Just uninstall the nVidia custom drivers?

TobiSGD 05-05-2012 05:48 PM

Yes, when you uninstall that driver the nouveau driver should automatically be enabled.

Madd the Sane 05-06-2012 07:14 PM

Thanks for the info.


All times are GMT -5. The time now is 04:20 PM.