Help answer threads with 0 replies.
Go Back > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Ubuntu This forum is for the discussion of Ubuntu Linux.


  Search this Thread
Old 01-05-2008, 02:55 AM   #1
LQ Newbie
Registered: Dec 2003
Distribution: Slackware 9.0
Posts: 12

Rep: Reputation: 0
Podbrowser not running in Linux Mint-Daryna; possibly missing module

I get the following message when I type 'podbrowser' at prompt:

Can't locate Gtk2/Ex/ in @INC (@INC contains: /etc/perl /usr/local/lib/perl/5.8.8 /usr/local/share/perl/5.8.8 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.8 /usr/share/perl/5.8 /usr/local/lib/site_perl .) at /usr/bin/podbrowser line 15.

I'm pretty sure I have Gtk2 installed...Possibly @INC isn't looking in the correct place for the module. I hope this isn't the case because I don't know where the file that contains @INC is located and I'm too lazy to go look for it.

Maybe I just need to install a package that I haven't installed yet(installed about 10 or 15 already and it still doesn't work).

Anyway, TIA,
Old 02-23-2008, 12:24 AM   #2
LQ Newbie
Registered: Dec 2003
Distribution: Slackware 9.0
Posts: 12

Original Poster
Rep: Reputation: 0
Try this I think this will work...

The creator of Podbrowser lists a command that installs all of the necessary packages to run Podbrowser. I'm currently running Daryna base installation and it seems to be working for me. I think this is how it should be installed. Here is the command:

perl -MCPAN -e 'install Bundle::Gnome2'



Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: Installation Guide: Linux Mint 4.0 Daryna (a.k.a. The Perfect Desktop) LXer Syndicated Linux News 0 11-23-2007 01:30 AM
LXer: Linux Mint is.....Mint! LXer Syndicated Linux News 0 11-18-2007 06:41 AM
Possibly Defective USB Printer Module in Slackware 9.1 ussishkin118 Slackware 5 12-31-2004 06:15 AM
usb wireless networking issues possibly related to ehci_hcd module! GrayGh0st Fedora 4 12-29-2004 11:07 AM
Ubuntu Linux Install Crash - Possibly Missing HD Space bad_ronald Linux - Hardware 3 09-20-2004 07:03 AM

All times are GMT -5. The time now is 01:46 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration