LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices

Reply
 
Search this Thread
Old 07-18-2006, 07:17 PM   #16
AbGilley89
LQ Newbie
 
Registered: Jan 2006
Distribution: Ubuntu
Posts: 3

Rep: Reputation: 0

Quote:
Originally Posted by christian-s
They say Automatix does not work with Dapper.
It does it works great I used it. It installs a lot more than Easy Ubuntu. I personall never could get Amarok to work so I just said screw it and I use Rhytmbox and Juk if I am in KDE.
 
Old 07-18-2006, 09:56 PM   #17
IBall
Senior Member
 
Registered: Nov 2003
Location: Perth, Western Australia
Distribution: Ubuntu, Debian, Various using VMWare
Posts: 2,088

Rep: Reputation: 61
In that case, try libxine-extracodecs:
Code:
sudo apt-get install libxine-extracodecs
This link may be helpful: https://help.ubuntu.com/community/RestrictedFormats

I hope this helps
--Ian
 
Old 08-11-2006, 04:25 PM   #18
thomas-linuxing
Member
 
Registered: Jul 2006
Location: Wales - UK
Distribution: arch
Posts: 33

Rep: Reputation: 15
yeh, I used the multiverse repository and installed libxine-extracodecs to work with xine " sudo apt-get install libxine-extracodecs"
 
Old 10-09-2006, 09:20 AM   #19
dannyboy@kubuntu
LQ Newbie
 
Registered: Oct 2006
Location: Manila, Philippines
Distribution: Kubuntu
Posts: 16

Rep: Reputation: 0
Thank you

Quote:
Originally Posted by broxtor
Multiverse is a repository you can add to your /etc/apt/sources.list.

It looks something like:

deb //nl.archive.ubuntu.com/ubuntu/ dapper multiverse

the part nl.archive.ubuntu.com can be different depending on the country you live in. (nl stands in this case for the Netherlands)
This guy surely helped me with the "I can't find the package problem". I am from the Philippines so my repositories look like:

//ph.archive.ubuntu.com/ubuntu/

And that my friends is the sole reason why I can't find

libxine-extracodecs

What I did was remove the ph in

//ph.archive.ubuntu.com/ubuntu/

and so it became

//archive.ubuntu.com/ubuntu/

And clicked on Add.

And everything worked like a charm. Thank you thank you thank you.
 
Old 10-09-2006, 01:46 PM   #20
IndyGunFreak
Senior Member
 
Registered: Aug 2003
Location: Indpls
Distribution: Desktop- Debian Lenny, Laptops- Ubuntu 8.10, Debian Lenny UMPC- Ubuntu 8.10
Posts: 1,297

Rep: Reputation: 55
Quote:
Originally Posted by christian-s
They say Automatix does not work with Dapper.
It works fine for me... I've used it to install a few programs.

IGF
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
amarok won't play MP3! kabrin0131 Linux - Software 3 01-10-2007 07:59 PM
dapper: amarok doesn't want to play mp3s eantoranz Linux - Software 9 07-15-2006 02:02 PM
how to play a mp3 file in amarok? xwteoh Linux - Newbie 6 03-23-2006 03:38 AM
how to play mp3-s with amarok? pusrob Suse/Novell 6 02-19-2006 10:15 AM
amarok mp3 ogg unable to play cqadiribrahim Linux - Software 1 09-27-2005 01:39 PM


All times are GMT -5. The time now is 07:08 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration