LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Ubuntu (http://www.linuxquestions.org/questions/ubuntu-63/)
-   -   Pinning package versions (http://www.linuxquestions.org/questions/ubuntu-63/pinning-package-versions-541835/)

DaveQB 03-30-2007 02:50 AM

Pinning package versions [SOLVED]
 
Does pinning work in Ubuntu ?

I added

Code:

Package: kino
Pin: 0.80*
Pin-Priority: 1001

to


Code:

/etc/apt/preferences
Yet Adept still tries to tell me I have an update to Kino 0.9X waiting.

Did I do something wrong here or pinning isnt supported in (K)Ubuntu ?

DaveQB 03-31-2007 09:48 AM

Quote:

Originally Posted by DaveQB



Code:


Pin: 0.80*



This should read

Code:

Pin: version 0.80*
Then it works fine :)


All times are GMT -5. The time now is 02:43 PM.