LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices

Reply
 
Search this Thread
Old 11-09-2012, 08:29 PM   #1
redss
Member
 
Registered: Jun 2003
Posts: 165

Rep: Reputation: 16
No sound...is driver not loaded?


Ubuntu 10.04 live usb has no sound, but a soundcard is apparently recognized by the system:

Quote:
# lspci | grep audio
00:1b.0 Audio device: Intel Corporation N10/ICH 7 Family High Definition Audio Controller (rev 02)
What driver does this use? Do I need to find a proprietary driver for it? How can I troubleshoot?
 
Old 11-10-2012, 01:27 AM   #2
{BBI}Nexus{BBI}
Senior Member
 
Registered: Jan 2005
Location: Nottingham, UK
Distribution: Mageia 4
Posts: 4,305

Rep: Reputation: 205Reputation: 205Reputation: 205
Are you sure the sound is not muted.. I've noticed sometimes for no reason the sound is muted.
 
Old 11-10-2012, 03:54 AM   #3
redss
Member
 
Registered: Jun 2003
Posts: 165

Original Poster
Rep: Reputation: 16
Yeah it's not muted.
 
Old 11-11-2012, 09:45 AM   #4
tommcd
Senior Member
 
Registered: Jun 2006
Location: Philadelphia PA USA
Distribution: Lubuntu, Slackware
Posts: 2,230

Rep: Reputation: 287Reputation: 287Reputation: 287
Quote:
Originally Posted by redss View Post
Ubuntu 10.04 live usb has no sound, but a soundcard is apparently recognized by the system:
Ubuntu 10.04 is getting pretty old.
You may want to consider using Ubuntu 12.04. Like Ubuntu 10.04, the 12.04 release is also a long term support (LTS) release. However, 12.04 will have a much newer kernel and drivers which may give you better results here.
 
Old 11-11-2012, 11:07 AM   #5
redss
Member
 
Registered: Jun 2003
Posts: 165

Original Poster
Rep: Reputation: 16
thanks but I'm staying on 10.04 because of gnome
 
Old 11-12-2012, 09:58 PM   #6
tommcd
Senior Member
 
Registered: Jun 2006
Location: Philadelphia PA USA
Distribution: Lubuntu, Slackware
Posts: 2,230

Rep: Reputation: 287Reputation: 287Reputation: 287
Quote:
Originally Posted by redss View Post
thanks but I'm staying on 10.04 because of gnome
For what it's worth, if you want to stick with the classic Gnome 2 look on Ubuntu 12.04 you can install gnome-session-fallback on 12.04:
http://www.psychocats.net/ubuntu/classicgnome

Unfortunately, the Gnome developers will soon be dropping support for Gnome fallback however:
http://distrowatch.com/weekly.php?issue=20121112#news
It is still available for Ubuntu 12.04 though.

Last edited by tommcd; 11-12-2012 at 09:59 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] usbhid driver prevents the useful driver from being loaded noamraph Linux - Hardware 2 06-13-2012 02:46 AM
NForce sound card found & snd-hda-intel driver loaded, no sound Rod Butcher Linux - Hardware 8 03-05-2008 07:30 AM
card detected, driver & modules loaded, but no sound? Chowroc Linux From Scratch 8 12-28-2006 07:08 AM
How can you tell what PCMCIA driver is loaded? MC-MMCX Linux - Software 0 11-27-2004 10:40 AM
no sound card but loaded sound modules mdkelly069 Linux - Software 3 03-26-2004 10:13 AM


All times are GMT -5. The time now is 01:38 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration