LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices



Reply
 
Search this Thread
Old 05-22-2009, 11:37 PM   #1
NewTeacher
LQ Newbie
 
Registered: Jun 2008
Posts: 11

Rep: Reputation: 0
New install 9.04 (Jaunty) on old computer > no sound - install older version?


I recently installed Xubuntu ver 9.04 (Jaunty) on an older computer with AMD-K6 3D processor. Only has 127 Mb RAM. Runs acceptably slow. No sound when using Xubuntu, however, when I boot into my Windows 98SE operating system on the HD, the sound is working fine. Using terminal commands shows that the kernal is not recognizing the external sound card when booting up.

Is this a problem due to my dual boot setup? Is this a problem due to the sound card being too old to be recognized properly? I read that since version 8.04 a "PulseAudio" system has been used which does not always work properly. Should I consider installing an older version of Xubuntu (a "pre" 8.04 version which uses ALSA system)? Should I consider another distro which is designed for older computers?

Thank you for any help.
NewElemTeacher
 
Old 05-23-2009, 12:51 AM   #2
tommcd
Senior Member
 
Registered: Jun 2006
Location: Philadelphia PA USA
Distribution: Lubuntu, Slackware
Posts: 2,230

Rep: Reputation: 288Reputation: 288Reputation: 288
Using a pre-8.04 version of Ubuntu would not be a good idea since those older versions are no longer supported.
To troubleshoot the sound problem, try working your way through this guide:
http://ubuntuforums.org/showthread.php?t=205449
To get around pulse audio, go to: system > preferences > sound, and change everything to alsa, or perhaps OSS. Then click the "test" button to see if you get sound.
Also try running alsamixer from the terminal. Unmute everything using the "m" key, and turn up the volume levels with the arrow key and see if you get sound.

For the slow performance, you may want to try Crunchbang. It is based on Ubuntu and uses the OpenBox window manager so it is lighter than Xubuntu:
http://crunchbanglinux.org/

Last edited by tommcd; 05-23-2009 at 12:55 AM.
 
Old 05-23-2009, 03:17 AM   #3
NewTeacher
LQ Newbie
 
Registered: Jun 2008
Posts: 11

Original Poster
Rep: Reputation: 0
Thank you Tommcd...

Thank you for your help Tom. This afternoon I looked through the guide you referred to in your posting to my thread. One of the problems I have is that when I try to go to "Systems > Preferences > Sound" I am at a loss what to do because there is no "Preferences" section in my "Systems" menu for some reason. I have tried to follow the guide but as far as I can see, the Kernal is not reading the soundcard. The guide directs me to look at another website and to find my soundcard listed there. I ran into another problem here because my soundcard does not have any printing on it giving the manufacturer. It has a "Product number" and it says that it was made in China. I was blessed to find the manufacturer in another manner however. I fired up the computer using Windows 98SE and went into the "Device Manager" found in the "My computer" icon on the desktop. I looked for the soundboard specs in the "Properties" tab. I found it and was able to find the corresponding information on the website given in your suggestion so thanks again for your help. I might not have time now to try out the suggestions but it gives me information to use to create and install a suitable driver for this ancient soundcard.
New Elem Teacher

The guide looks very good. I
 
Old 05-24-2009, 01:52 AM   #4
tommcd
Senior Member
 
Registered: Jun 2006
Location: Philadelphia PA USA
Distribution: Lubuntu, Slackware
Posts: 2,230

Rep: Reputation: 288Reputation: 288Reputation: 288
Quote:
Originally Posted by NewTeacher View Post
One of the problems I have is that when I try to go to "Systems > Preferences > Sound" I am at a loss what to do because there is no "Preferences" section in my "Systems" menu for some reason.
That seems strange. Can you right-click on "system" on the top panel and choose "edit menus". A window should pop up where you can scroll down to: System > Preferences on the left pane, and check off anything you want in the menu on the right pane. You should then have those items you checked when you go to: System > Preferences.

As for the sound, can you open a terminal and post the output of:
Code:
aplay -l
lspci | grep -i audio
lsmod | grep -i snd
cat /proc/asound/cards
These should tell us the name of the sound card. The lsmod command will tell us what driver(s) are being loaded for it.
And did you try running alsamixer from the terminal and making sure everything was unmuted, and volume levels turned up?

Last edited by tommcd; 05-24-2009 at 01:53 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to install an older version not in the repos? czamora Linux - Server 9 04-13-2008 06:46 PM
up2date install older version et_user Red Hat 0 05-04-2006 08:36 AM
how to install an older version of a package... haora Linux - Newbie 1 05-27-2005 10:48 AM
Install older version of gcc s9902245 Linux - Newbie 1 09-16-2003 04:08 PM
Mandrake Install at older computer! Andreas T. Linux - Software 5 04-24-2002 04:01 PM


All times are GMT -5. The time now is 09:54 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration