Share your knowledge at the LQ Wiki.
Go Back > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Ubuntu This forum is for the discussion of Ubuntu Linux.


  Search this Thread
Old 05-18-2009, 02:51 PM   #1
LQ Newbie
Registered: May 2009
Posts: 2

Rep: Reputation: 0
My jaunty box hangs during the boot process

When I boot my system I can select my operating system from grub, the boot process begins, and then it hangs, I let it sit for 10-20 minutes and nothing, there have been times when I let it sit for an hour or more and it finally booted. It's become extremely frustrating, initially(less than a month ago) it booted in less than 45 seconds.

I installled bootchart

it showed a lot of iowait but I don't know why

it only chowed my boot process lasting 70 seconds which wasn't accurate
I am not sure what to do at this point, I can't reliably access the operating system to attempt to troubleshoot it. I would really appreciate some suggestions if you have them.
Old 05-19-2009, 08:49 AM   #2
LQ Veteran
Registered: Aug 2003
Location: Australia
Distribution: Lots ...
Posts: 13,627

Rep: Reputation: 1393Reputation: 1393Reputation: 1393Reputation: 1393Reputation: 1393Reputation: 1393Reputation: 1393Reputation: 1393Reputation: 1393Reputation: 1393
We (you) need some more info. On the boot menu, select the "(recovery mode)" option - that way you'll get to see the messages, rather than the lame splash.
If it stops write down the last couple of messages (or take a photo if you like).

If it gets to the ncurses (old DOS-style) menu, pick "resume" and see if it starts as normal. If it hangs, you can (probably) safely re-boot over the top.
Same process but this time run the fsck (file system check) from the ncurses menu. See if that fixes it. Could take a while - hours maybe.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Boot process hangs after LILO completes (-12.0) rshepard Slackware 3 03-11-2008 05:00 PM
During boot process FC4 hangs after Hal deamon? Scotsguy101 Fedora 2 02-19-2007 11:33 AM
My sendmail process hangs on boot up guarriman Fedora 1 11-13-2006 11:07 AM
LILO hangs during the boot process ntoughe Linux - General 3 11-18-2005 11:44 AM
Boot process hangs while dcetecting hardware jmilks Slackware - Installation 2 02-10-2005 07:46 AM

All times are GMT -5. The time now is 07:21 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration