LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices

Reply
 
Search this Thread
Old 01-29-2012, 04:33 PM   #1
mmtt22
Member
 
Registered: Oct 2011
Posts: 55

Rep: Reputation: Disabled
Angry Mouse randomly disappearing Intel 82865g


Ok so here is my issue,
I am trying to get ubuntu 11.10 to run on my pc. It runs perfectly fine except for the fact that when i mouse over icons such as the ones in system settings, scroll, type or click on something my mouse cursor disappears and wont come back until i move the mouse. This is really frustrating me. I have a feeling that it is something to do with the graphics card or the driver for it. its a Intel 82865g graphics card.

Any help is much appreciated!
 
Old 01-31-2012, 02:33 AM   #2
ukiuki
Senior Member
 
Registered: May 2010
Location: Planet Earth
Distribution: Debian
Posts: 1,026

Rep: Reputation: 333Reputation: 333Reputation: 333Reputation: 333
Did you change the mouse cursor theme? It maybe be missing some of the graphics for the mouse and when you move it over something that have different cursor image it "desappear". Try change the cursor theme.
Please could you specify what kind of mouse do you have? And is your Ubuntu 32 or 64 bits?
Take a look at:http://ubuntuforums.org/showthread.php?t=1852081&page=3

Regards
 
Old 01-31-2012, 11:59 AM   #3
mmtt22
Member
 
Registered: Oct 2011
Posts: 55

Original Poster
Rep: Reputation: Disabled
Thanks for the reply.
I've already tried changing the mouse cursor and it does not work. Ubuntu works fine on my laptop that's why I think it's the graphics card. I have 32 bit os. The mouse is connected via ps/2 port.
 
Old 02-01-2012, 01:48 AM   #4
ukiuki
Senior Member
 
Registered: May 2010
Location: Planet Earth
Distribution: Debian
Posts: 1,026

Rep: Reputation: 333Reputation: 333Reputation: 333Reputation: 333
If you can get some logs about it would be great. Also have you tried different mouse? An USB mouse maybe?

Regards
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Samba domain disappearing randomly avatardeviva Linux - Server 1 07-09-2008 10:30 AM
Intel 82865G xorg help! smacarth Linux - Hardware 10 12-04-2006 01:55 PM
Gkrellm Crashing /disappearing randomly geekzen Linux - General 4 04-20-2004 04:10 PM
Intel Driver Problems (82865G) drako12 Linux - Hardware 6 02-09-2004 12:09 AM
Intel 82865G can't work!!!! liangchen Linux - Hardware 1 01-27-2004 07:24 AM


All times are GMT -5. The time now is 06:56 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration