LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices

Reply
 
LinkBack Search this Thread
Old 10-03-2005, 11:45 AM   #1
junky_boy1234
LQ Newbie
 
Registered: Oct 2005
Posts: 2

Rep: Reputation: 0
Microphone problems


I have Ubuntu 5.04 (Hoary) and running perfectly except for my microphone. It works fine but it seem to be internally connected to my speakers. It picks up my speaker-bound sound no matter how far away i keep it from the speakers. How can i turn the speaker-bound output not to get into my microphone?

I tried with Master volume control and turned on +20 db boost switch; it improved the microphone capturing - but didn't really fix my speaker-bound sound to get into my microphone...

Hope i am clear about my problem and as you can see, i am a new bee. Any solutions are highly appreciated.

regards,
Rajesh
 
Old 10-04-2005, 05:10 AM   #2
SlackerLX
Senior Member
 
Registered: Dec 2004
Location: Herzliyya, Israel
Distribution: SuSE 10.1; Testing Distros
Posts: 1,834

Rep: Reputation: 47
chgrp audio /dev/dsp
chgrp audio /dev/dsp*
or

chmod 777 /dev/dsp
or
chmod 666 /dev/dsp !!!! DANGEROUS for Security
 
Old 10-04-2005, 03:05 PM   #3
junky_boy1234
LQ Newbie
 
Registered: Oct 2005
Posts: 2

Original Poster
Rep: Reputation: 0
SlackerLX, thanks for the reply. I haven't tried your suggestion yet. But, I finally seem to got it fixed (I think) with master volume control itself. In the capture tab of Master volume control, we have microphone control and under that we have a "capture" and "toggle" (or something like that - I don't have my ubuntu in front of me now) icons. I turned off the "capture" icon and that seems to have fixed the problem. I don't know if this is a permanent fix or a fix for this problem at all - but now everything seems to be working fine and am able to make VOIP calls.

thanks,
rajesh
 
1 members found this post helpful.
Old 10-04-2005, 03:43 PM   #4
SlackerLX
Senior Member
 
Registered: Dec 2004
Location: Herzliyya, Israel
Distribution: SuSE 10.1; Testing Distros
Posts: 1,834

Rep: Reputation: 47
$su
[passwd]
#alsamixer
Configure bars with arrows, enable or disable service with "m" key.
When done ESC
#alsactl store
Logout
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
microphone problems oily_rags Suse/Novell 6 09-10-2006 12:12 PM
microphone problems A.K Linux - Newbie 1 10-11-2005 09:50 PM
Microphone and sound server problems! shashir Slackware 1 08-05-2005 05:33 AM
Sound problems in Mdk 10.1 - mainly microphone Melon Mandriva 0 12-26-2004 12:24 PM
using a microphone bikov_k Linux - Newbie 2 10-09-2004 04:21 PM


All times are GMT -5. The time now is 03:59 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration