LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices

Reply
 
LinkBack Search this Thread
Old 11-19-2010, 05:39 PM   #1
suryaemlinux
Member
 
Registered: Mar 2009
Distribution: CentOS, Fedora
Posts: 34

Rep: Reputation: 0
LTIB failure on Ubuntu 10.04


Hi,
I'm trying to run LTIB on my ubuntu 10.04. It's failing when it's creating u-boot-mpclite5200b.It's shown below. Any help is really appreciated.


powerpc-603e-linux-gcc -M -g -O2 -fPIC -ffixed-r14 -meabi -D__KERNEL__ -DTEXT_BASE= -I/home/lalabs/ltib/rpm/BUILD/u-boot-1.1.3/include -fno-builtin -ffreestanding -nostdinc -isystem /opt/mtwk/usr/local/powerpc-603e-linux/gcc-3.3.2-glibc-2.3.2/lib/gcc-lib/powerpc-603e-linux/3.3.2/include -pipe -DCONFIG_PPC -D__powerpc__ -DCONFIG_MPC5xxx -ffixed-r2 -ffixed-r29 -mstring -mcpu=603e -mmultiple -Wall -Wstrict-prototypes asm.S cmp.c cmpi.c two.c twox.c three.c threex.c threei.c andi.c srawi.c rlwnm.c rlwinm.c rlwimi.c store.c load.c cr.c b.c multi.c string.c complex.c > .depend
In file included from asm.S:23:
/home/lalabs/ltib/rpm/BUILD/u-boot-1.1.3/include/config.h:6:31: configs/lite5200b.h: No such file or directory
In file included from /home/lalabs/ltib/rpm/BUILD/u-boot-1.1.3/include/common.h:35,
from cmp.c:24:
/home/lalabs/ltib/rpm/BUILD/u-boot-1.1.3/include/config.h:6:31: configs/lite5200b.h: No such file or directory
In file included from /home/lalabs/ltib/rpm/BUILD/u-boot-1.1.3/include/common.h:35,
from cmpi.c:24:
/home/lalabs/ltib/rpm/BUILD/u-boot-1.1.3/include/config.h:6:31: configs/lite5200b.h: No such file or directory
In file included from /home/lalabs/ltib/rpm/BUILD/u-boot-1.1.3/include/common.h:35,
from two.c:24:
/home/lalabs/ltib/rpm/BUILD/u-boot-1.1.3/include/config.h:6:31: configs/lite5200b.h: No such file or directory
In file included from /home/lalabs/ltib/rpm/BUILD/u-boot-1.1.3/include/common.h:35,
from twox.c:24:
/home/lalabs/ltib/rpm/BUILD/u-boot-1.1.3/include/config.h:6:31: configs/lite5200b.h: No such file or directory
In file included from /home/lalabs/ltib/rpm/BUILD/u-boot-1.1.3/include/common.h:35,
from three.c:24:
/home/lalabs/ltib/rpm/BUILD/u-boot-1.1.3/include/config.h:6:31: configs/lite5200b.h: No such file or directory
In file included from /home/lalabs/ltib/rpm/BUILD/u-boot-1.1.3/include/common.h:35,
from threex.c:24:
/home/lalabs/ltib/rpm/BUILD/u-boot-1.1.3/include/config.h:6:31: configs/lite5200b.h: No such file or directory
In file included from /home/lalabs/ltib/rpm/BUILD/u-boot-1.1.3/include/common.h:35,
from threei.c:24:
/home/lalabs/ltib/rpm/BUILD/u-boot-1.1.3/include/config.h:6:31: configs/lite5200b.h: No such file or directory
In file included from /home/lalabs/ltib/rpm/BUILD/u-boot-1.1.3/include/common.h:35,
from andi.c:24:
/home/lalabs/ltib/rpm/BUILD/u-boot-1.1.3/include/config.h:6:31: configs/lite5200b.h: No such file or directory
In file included from /home/lalabs/ltib/rpm/BUILD/u-boot-1.1.3/include/common.h:35,
from srawi.c:24:
/home/lalabs/ltib/rpm/BUILD/u-boot-1.1.3/include/config.h:6:31: configs/lite5200b.h: No such file or directory
In file included from /home/lalabs/ltib/rpm/BUILD/u-boot-1.1.3/include/common.h:35,
from rlwnm.c:24:
/home/lalabs/ltib/rpm/BUILD/u-boot-1.1.3/include/config.h:6:31: configs/lite5200b.h: No such file or directory
In file included from /home/lalabs/ltib/rpm/BUILD/u-boot-1.1.3/include/common.h:35,
from rlwinm.c:24:
/home/lalabs/ltib/rpm/BUILD/u-boot-1.1.3/include/config.h:6:31: configs/lite5200b.h: No such file or directory
In file included from /home/lalabs/ltib/rpm/BUILD/u-boot-1.1.3/include/common.h:35,
from rlwimi.c:24:
/home/lalabs/ltib/rpm/BUILD/u-boot-1.1.3/include/config.h:6:31: configs/lite5200b.h: No such file or directory
In file included from /home/lalabs/ltib/rpm/BUILD/u-boot-1.1.3/include/common.h:35,
from store.c:24:
/home/lalabs/ltib/rpm/BUILD/u-boot-1.1.3/include/config.h:6:31: configs/lite5200b.h: No such file or directory
In file included from /home/lalabs/ltib/rpm/BUILD/u-boot-1.1.3/include/common.h:35,
from load.c:24:
/home/lalabs/ltib/rpm/BUILD/u-boot-1.1.3/include/config.h:6:31: configs/lite5200b.h: No such file or directory
In file included from /home/lalabs/ltib/rpm/BUILD/u-boot-1.1.3/include/common.h:35,
from cr.c:24:
/home/lalabs/ltib/rpm/BUILD/u-boot-1.1.3/include/config.h:6:31: configs/lite5200b.h: No such file or directory
In file included from /home/lalabs/ltib/rpm/BUILD/u-boot-1.1.3/include/common.h:35,
from b.c:24:
/home/lalabs/ltib/rpm/BUILD/u-boot-1.1.3/include/config.h:6:31: configs/lite5200b.h: No such file or directory
In file included from /home/lalabs/ltib/rpm/BUILD/u-boot-1.1.3/include/common.h:35,
from multi.c:24:
/home/lalabs/ltib/rpm/BUILD/u-boot-1.1.3/include/config.h:6:31: configs/lite5200b.h: No such file or directory
In file included from /home/lalabs/ltib/rpm/BUILD/u-boot-1.1.3/include/common.h:35,
from string.c:24:
/home/lalabs/ltib/rpm/BUILD/u-boot-1.1.3/include/config.h:6:31: configs/lite5200b.h: No such file or directory
In file included from /home/lalabs/ltib/rpm/BUILD/u-boot-1.1.3/include/common.h:35,
from complex.c:24:
/home/lalabs/ltib/rpm/BUILD/u-boot-1.1.3/include/config.h:6:31: configs/lite5200b.h: No such file or directory
make[1]: *** [.depend] Error 1
make[1]: Leaving directory `/home/lalabs/ltib/rpm/BUILD/u-boot-1.1.3/post/cpu'
make: *** [depend] Error 2
error: Bad exit status from /home/lalabs/ltib/tmp/rpm-tmp.32592 (%build)


RPM build errors:
Bad exit status from /home/lalabs/ltib/tmp/rpm-tmp.32592 (%build)
Failed building u-boot-mpclite5200b
Died at ./ltib line 351.

Started: Fri Nov 19 15:07:50 2010
Ended: Fri Nov 19 15:07:58 2010
Elapsed: 8 seconds

Build failures : u-boot-mpclite5200b
Abnormal exit : yes
 
Old 11-22-2010, 10:44 AM   #2
alan_ri
Senior Member
 
Registered: Dec 2007
Location: Croatia
Distribution: Debian GNU/Linux
Posts: 1,733
Blog Entries: 5

Rep: Reputation: 127Reputation: 127
Have you seen this?

Last edited by alan_ri; 11-24-2010 at 03:25 AM.
 
  


Reply

Tags
ltib, ubuntu


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
LTIB not installing on Ubuntu. DoNotknow Ubuntu 1 10-15-2010 12:58 PM
What differences between LTIB and menuconfig tools? niamov Linux - Newbie 2 02-28-2010 09:22 AM
LTIB compiling error shariefbe Linux - Software 2 01-11-2010 10:36 AM
Failure to install LTIB on Jaunty Jackalope 9.04 Kesem Linux - Software 1 11-28-2009 02:32 PM
how to install LTIB ? jay_CMRIT_3477 Linux - Software 0 07-27-2006 08:37 AM


All times are GMT -5. The time now is 04:19 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration