LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Ubuntu (http://www.linuxquestions.org/questions/ubuntu-63/)
-   -   llvm pipe driver (http://www.linuxquestions.org/questions/ubuntu-63/llvm-pipe-driver-4175434260/)

wagscat123 10-26-2012 04:21 PM

llvm pipe driver
 
Hi,

When I boot my older PC to the Ubuntu 12.10 CD, I get a dialog box that says Compiz crashed. Unity never loads. I have a feeling the drop of Unity 2D and the fact the Gallium llvm pipe driver is needed for Unity 3d is the culprit. The llvm pipe does not work with openSUSE GNOME and Fedora GNOME on the same computer (2005, Dell B110, Intel 865 chipset and graphics card). Any workarounds without going back to 12.04?


All times are GMT -5. The time now is 07:04 AM.