LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices

Reply
 
Search this Thread
Old 11-09-2008, 02:12 AM   #1
Greatwolf
LQ Newbie
 
Registered: Nov 2008
Posts: 6

Rep: Reputation: 0
Question Intrepid 8.10 LiveUSB slow boot and other issues


Hi all,

I got my liveusb setup with intrepid 8.10 by following the tutorial from here. It works ok for the most part but there are some glaring problems that I am having trouble finding a solution for. Hopefully, someone can give me a hand with it.

-the liveusb takes a really long time to bootup(~4-5mins). I've turned off the quiet and splash screen during bootup to see what the problem might be. But I still can't tell what the problem is. The delay is happening between pressing enter on the menu to when I actually start seeing the system start detecting the hardware(the text screen where you see all the devices loaded and things scroll up really fast).

-Xorg.conf file is not persisting after reboot. Apparently, ubuntu 8.10 is still using this file to determine what video drivers to use. I find I have to keep editing this file after X-server starts, save it and then restart the X-server for it to active the nvidia drivers.

-timezone is not persisting after reboot. I set my system time through System->Admin->Time and Date. I pick my timezone and exit. At this point the clock on the upper right shows the correctly time. But on reboot this setting is lost and the time would be incorrect after I get to the desktop.

Any suggestions and tips on this would be much appreciated. I just hope I get more replies here than on the ubuntu forums. Surely someone must have encounter these problems already and devised a workaround that I could try.

Thanks

Last edited by Greatwolf; 11-09-2008 at 05:44 PM. Reason: Adding tags and giving title better name
 
  


Reply

Tags
intrepid, liveusb, reboot, timezone, xorgconf


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
All glxinfo things say slow Oxagast Linux - Hardware 2 07-09-2006 12:20 AM
10.1 - slow bootup 144419855310001 Suse/Novell 3 04-02-2006 06:30 PM
slow bootup neverwhere Linux - General 4 10-03-2004 10:35 PM
Slow Bootup distortedstar Linux - Software 2 05-10-2004 07:06 AM
slow bootup naflan Slackware 9 09-30-2003 12:38 PM


All times are GMT -5. The time now is 06:36 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration