LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices

Reply
 
Search this Thread
Old 07-27-2006, 01:47 AM   #1
alex1986
Member
 
Registered: Nov 2005
Location: Ottawa, Canada
Distribution: none yet
Posts: 96

Rep: Reputation: 19
Kubuntu semi hangs on install


here's what the top of my screen says. (when i go CTR+ALT+F1)

Linux ubuntu 2.6.15-23-amd64-generic #1 SMP PREEMPT Tue May 23 13:45:47 UTC 2006 X86_64 GNU/Linux

my hardware is as follows:

Abit AN8 SLI
Athlon 4000+
ATI RADEON X800XL (Dual DVI + VIVO)
D-LINK DWL-G550
Some Sony DVD burner

Now my hard drive does have messed up sectors at the from of the disk, but i partitioned the disk so that the first 30GB are in an unusable partition of it's own. I have the rest of it as the standard / root and /swap in EXT3 blah blah. The CD seems to boot fine to the main menu screen where i can choose start or install Kubuntu or Start or install Kubuntu in safe graphics mode. well which ever i choose to do it get's the main junk down on my drive but at it goes to load the KDE installation or maybe it's just trying to start KDE or xserver, it totally hangs there in the Kubuntu splash screen with the blue Kubuntu logo. I can still CTR+ALT+F2 to the next terminal and I have my bash ubuntu@ubuntu: but i don't know what to do to solve my problem. HAHA I don't even know what my problem is!! I'd put money on something to do with graphics card, but no idea.

I switch over to tty3 and do as follows.
startx --:1

i get alot of crap that i will spare you but the main errors are:
Fatal server error:
XIO: fatal IO error 104 (Connection reset by peer) on X server ":0.0" after 0 requests (0 known processed) with 0 events remaining.

does anybody know what this means and have any ideas i can try?
I am a total linux newb. i can follow directions fairly well if they are explained with enough detail but please move slowly for me.

thanks in advance.
Alex
 
Old 07-27-2006, 12:04 PM   #2
alex1986
Member
 
Registered: Nov 2005
Location: Ottawa, Canada
Distribution: none yet
Posts: 96

Original Poster
Rep: Reputation: 19
please refer to this thread for more details oh my problem and what i've tried.

http://www.linuxquestions.org/questi...d.php?t=468144
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Kubuntu 6.06 Dapper hangs often on boot sequence kalahari875 Ubuntu 4 07-08-2006 01:50 PM
Install kubuntu without cd jerrybailey Ubuntu 25 06-27-2006 06:43 PM
Kubuntu install scuba14c Linux - Software 1 06-15-2006 01:07 PM
how do I install tv software on kubuntu JOR000 Linux - Newbie 1 10-26-2005 03:29 PM
install nightmare my story semi long wrat Debian 4 05-03-2004 04:13 PM


All times are GMT -5. The time now is 02:16 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration