LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices

Reply
 
Search this Thread
Old 09-04-2009, 08:39 AM   #1
Sjonnie48
Member
 
Registered: Jun 2005
Location: Earth
Distribution: Ubuntu10.04
Posts: 308

Rep: Reputation: 43
kubuntu 9.04: how to mount a raid system ? ? ?


Hi folks, I have created a raid array /dev/md0. Now I wish to mount this array to a mount point /music, but I missed something and got an error message.
This is also because the partition manager from kde does not work at all, I wonder why they shipped that crap.

What must I do to mount my raid array? Or: is there a working partition manager available?

Thanks a lot for sharing your knowledge!
 
Old 09-04-2009, 10:23 AM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,415

Rep: Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968
/dev/md0 is only a block device... have you formatted it yet? If you're going to say "there was an error" do you now think you should tell us what the error is?
 
Old 09-04-2009, 10:44 AM   #3
Sjonnie48
Member
 
Registered: Jun 2005
Location: Earth
Distribution: Ubuntu10.04
Posts: 308

Original Poster
Rep: Reputation: 43
I know nothing about raid systems, so how do I format it? The disks were formatted before I created the raid array
 
Old 09-06-2009, 01:39 PM   #4
The PIT
Member
 
Registered: Nov 2005
Posts: 99

Rep: Reputation: 16
I did post a reply but it seems to have been removed. Anyway it's gone.
I used webmin to create and format mine. However if you've created an array previously using the controllers bios you may get problems.
If thats case delete the partition in the controllers bios and recreate it using webmin and then you'll be able to format and mount it.
Ah I've seen you posted twice.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Why can't I mount this md0 raid? (mdadm and software raid) cruiserparts Linux - Software 35 01-05-2013 04:35 PM
mount existing ntfs SATA RAID 0 on RHEL4 VIA fake RAID tmoble Linux - Hardware 10 11-13-2009 08:49 PM
Mount error, file system (ext3) on raid device g_johnsonsamuel Linux - Hardware 1 08-14-2007 08:11 AM
LXer: Installing Ubuntu/Kubuntu Dapper Drake on a Single/Multi-Boot RAID System LXer Syndicated Linux News 0 02-08-2007 04:21 PM
raid, striped. How to mount on new system jma Linux - Hardware 2 11-22-2005 03:36 PM


All times are GMT -5. The time now is 08:22 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration