LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices

Reply
 
Search this Thread
Old 06-23-2007, 04:21 AM   #1
teosd
LQ Newbie
 
Registered: Jun 2007
Posts: 7

Rep: Reputation: 0
KDE boots with 1024x768 and always have to change manually to 1440x900


I can not get Kubuntu Feisty to start on 1440x900 resolution and always have to change it manually from nvidia-settings. I have tried various things, including:

- nvidia-settings -> save to xorg
- sudo nvidia-settings -> save to xorg
- both auto resolution and 1440x900
- creating a modeline myself for 1440x900
- removing all other modelines from xorg.conf

When I boot, the nvidia splash screen shows before kdm, the login screen is probably 1024 (or 1440, not sure because the screen goes black for a second after I hit enter as if it changes resolution) and from there it just keeps on going with 1024. After the black screen it's definately 1024.

I have a strong suggestion that KDE's own settings prevent 1440x900 on boot because when I go to system settings -> monitor the resolution bar seems to be all the way to the right after I change the resolution from nvidia-settings and the refresh rate is 52Hz, other choises for refresh rate is given 50, 51, 53, 54 Hz. Also the Hardware tab shows that the driver in use is "nv", there is no "nvidia" on the list of drivers and I dont know how to set it manually.

My monitor is Samsing SyncMaster 940BW 19" widescreen with native 1440x900@60hz and it's connected to the vga port of my geforce 3 (dvi seemed to be burning the colors and I could not get that fixed so I turned back to vga)

Here is my xorg.conf before I changed the resolution manually:

Code:
# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig:  version 1.0  (buildmeister@builder3)  Thu Nov  9 17:55:20 PST 2006

Section "ServerLayout"
    Identifier     "Layout0"
    Screen      0  "Screen0"
    InputDevice    "Keyboard0" "CoreKeyboard"
    InputDevice    "Mouse0" "CorePointer"
EndSection

Section "Files"
    RgbPath         "/usr/lib/X11/rgb"
EndSection

Section "Module"
    Load           "dbe"
    Load           "extmod"
    Load           "type1"
    Load           "freetype"
    Load           "glx"
EndSection

Section "InputDevice"
    # generated from default
    Identifier     "Mouse0"
    Driver         "mouse"
    Option         "Protocol" "auto"
    Option         "Device" "/dev/psaux"
    Option         "Emulate3Buttons" "no"
    Option         "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"
    # generated from default
    Identifier     "Keyboard0"
    Driver         "kbd"
EndSection

Section "Monitor"
    Identifier     "Monitor0"
    VendorName     "Unknown"
    ModelName      "Unknown"
    HorizSync       30.0 - 81.0
    VertRefresh     56.0 - 75.0
    #Option         "DPMS"
Modeline "1440x900_60.00"  106.47  1440 1520 1672 1904  900 901 904 932  -HSync +Vsync
Modeline "1440x900_75.00"  136.49  1440 1536 1688 1936  900 901 904 940  -HSync +Vsync

EndSection

Section "Device"
    Identifier     "Device0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
EndSection

Section "Screen"
    Identifier     "Screen0"
    Device         "Device0"
    Monitor        "Monitor0"
    DefaultDepth    24
    SubSection     "Display"
        Depth       24
        Modes      "1440x900"
    EndSubSection
EndSection

#Section "Extensions"
#    Option         "Composite" "Disable"
#EndSection
And here is /var/log/Xorg.0.log before the manual change:

Code:
(II) Setting vga for screen 0.
(**) NVIDIA(0): Depth 24, (--) framebuffer bpp 32
(==) NVIDIA(0): RGB weight 888
(==) NVIDIA(0): Default visual is TrueColor
(==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
(**) NVIDIA(0): Enabling RENDER acceleration
(II) NVIDIA(0): Support for GLX with the Damage and Composite X extensions is
(II) NVIDIA(0):     enabled.
(II) NVIDIA(0): NVIDIA GPU GeForce3 at PCI:1:0:0 (GPU-0)
(--) NVIDIA(0): Memory: 65536 kBytes
(--) NVIDIA(0): VideoBIOS: 03.20.00.10.00
(II) NVIDIA(0): Detected AGP rate: 4X
(--) NVIDIA(0): Interlaced video modes are not supported on this GPU
(--) NVIDIA(0): Connected display device(s) on GeForce3 at PCI:1:0:0:
(--) NVIDIA(0):     Samsung SyncMaster (CRT-0)
(--) NVIDIA(0): Samsung SyncMaster (CRT-0): 350.0 MHz maximum pixel clock
(II) NVIDIA(0): Assigned Display Device: CRT-0
(II) NVIDIA(0): Validated modes:
(II) NVIDIA(0):     "1440x900"
(II) NVIDIA(0): Virtual screen size determined to be 1440 x 900
(--) NVIDIA(0): DPI set to (89, 87); computed from "UseEdidDpi" X config
(--) NVIDIA(0):     option
(--) Depth 24 pixmap format is 32 bpp
(II) do I need RAC?  No, I don't.
(II) resource ranges after preInit:
        [0] 0   0       0xe0000000 - 0xe007ffff (0x80000) MX[B]
        [1] 0   0       0xdc000000 - 0xdfffffff (0x4000000) MX[B]
        [2] 0   0       0xd4000000 - 0xd4ffffff (0x1000000) MX[B]
        [3] -1  0       0x00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
        [4] -1  0       0x000f0000 - 0x000fffff (0x10000) MX[B]
        [5] -1  0       0x000c0000 - 0x000effff (0x30000) MX[B]
        [6] -1  0       0x00000000 - 0x0009ffff (0xa0000) MX[B]
        [7] -1  0       0xe4000000 - 0xe40000ff (0x100) MX[B]
        [8] -1  0       0xd0000000 - 0xcfffffff (0x0) MX[B]O
        [9] -1  0       0xe0000000 - 0xe007ffff (0x80000) MX[B](B)
        [10] -1 0       0xdc000000 - 0xdfffffff (0x4000000) MX[B](B)
        [11] -1 0       0xd4000000 - 0xd4ffffff (0x1000000) MX[B](B)
        [12] 0  0       0x000a0000 - 0x000affff (0x10000) MS[B](OprD)
        [13] 0  0       0x000b0000 - 0x000b7fff (0x8000) MS[B](OprD)
        [14] 0  0       0x000b8000 - 0x000bffff (0x8000) MS[B](OprD)
        [15] -1 0       0x0000ffff - 0x0000ffff (0x1) IX[B]
        [16] -1 0       0x00000000 - 0x000000ff (0x100) IX[B]
        [17] -1 0       0x0000e400 - 0x0000e407 (0x8) IX[B]
        [18] -1 0       0x0000e000 - 0x0000e01f (0x20) IX[B]
        [19] -1 0       0x0000dc00 - 0x0000dcff (0x100) IX[B]
        [20] -1 0       0x0000d800 - 0x0000d81f (0x20) IX[B]
        [21] -1 0       0x0000d400 - 0x0000d41f (0x20) IX[B]
        [22] -1 0       0x0000d000 - 0x0000d00f (0x10) IX[B]
        [23] 0  0       0x000003b0 - 0x000003bb (0xc) IS[B](OprU)
        [24] 0  0       0x000003c0 - 0x000003df (0x20) IS[B](OprU)
(II) NVIDIA(0): Setting mode "1440x900"
(II) Loading extension NV-GLX
(II) NVIDIA(0): NVIDIA 3D Acceleration Architecture Initialized
(II) NVIDIA(0): Using the NVIDIA 2D acceleration architecture
(==) NVIDIA(0): Backing store disabled
(==) NVIDIA(0): Silken mouse enabled
(II) Loading extension NV-CONTROL
(==) RandR enabled
(II) Initializing built-in extension MIT-SHM
(II) Initializing built-in extension XInputExtension
(II) Initializing built-in extension XTEST
(II) Initializing built-in extension XKEYBOARD
(II) Initializing built-in extension XC-APPGROUP
(II) Initializing built-in extension XAccessControlExtension
(II) Initializing built-in extension SECURITY
(II) Initializing built-in extension XINERAMA
(II) Initializing built-in extension XFIXES
(II) Initializing built-in extension XFree86-Bigfont
(II) Initializing built-in extension RENDER
(II) Initializing built-in extension RANDR
(II) Initializing built-in extension COMPOSITE
(II) Initializing built-in extension DAMAGE
(II) Initializing built-in extension XEVIE
(II) Initializing extension GLX
(**) Option "CoreKeyboard"
(**) Keyboard0: Core Keyboard
(**) Option "Protocol" "standard"
(**) Keyboard0: Protocol: standard
(**) Option "AutoRepeat" "500 30"
(**) Option "XkbRules" "xorg"
(**) Keyboard0: XkbRules: "xorg"
(**) Option "XkbModel" "pc105"
(**) Keyboard0: XkbModel: "pc105"
(**) Option "XkbLayout" "us"
(**) Keyboard0: XkbLayout: "us"
(**) Option "CustomKeycodes" "off"
(**) Keyboard0: CustomKeycodes disabled
(**) Option "Protocol" "auto"
(**) Mouse0: Device: "/dev/psaux"
(**) Mouse0: Protocol: "auto"
(**) Option "CorePointer"
(**) Mouse0: Core Pointer
(**) Option "Device" "/dev/psaux"
(**) Option "Emulate3Buttons" "no"
(**) Option "ZAxisMapping" "4 5"
(**) Mouse0: ZAxisMapping: buttons 4 and 5
(**) Mouse0: Buttons: 9
(II) XINPUT: Adding extended input device "Mouse0" (type: MOUSE)
(II) XINPUT: Adding extended input device "Keyboard0" (type: KEYBOARD)
(II) XINPUT: Adding extended input device "NVIDIA Damage Notification Manager" (type: Other)
(II) XINPUT: Adding extended input device "NVIDIA Kernel RC Handler" (type: Other)
(II) XINPUT: Adding extended input device "NVIDIA Event Handler" (type: Other)
(--) Mouse0: PnP-detected protocol: "ExplorerPS/2"
(II) Mouse0: ps2EnableDataReporting: succeeded
(II) NVIDIA(0): Setting mode "1024x768_60"
BOGUS LENGTH in write keyboard desc, expected 5340, got 5344
 
Old 06-23-2007, 01:54 PM   #2
tpetri1807
Member
 
Registered: Jan 2006
Location: Frankfurt, Germany
Distribution: Fedora Core 6, Kubuntu 7.04
Posts: 60

Rep: Reputation: 15
In the Display section of the KDE control center (periphals > display, I think, I'm on a German version, so I have to translate, it's were you adjust the resolution), there's a checkbox to apply these settings when KDE starts up. Have you checked this?
 
Old 06-24-2007, 05:41 AM   #3
teosd
LQ Newbie
 
Registered: Jun 2007
Posts: 7

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by tpetri1807
In the Display section of the KDE control center (periphals > display, I think, I'm on a German version, so I have to translate, it's were you adjust the resolution), there's a checkbox to apply these settings when KDE starts up. Have you checked this?
I can't see any checkbox in there.. I'm using Finnish version, but still the should be in the same section. Here is my route to what I think you just ment: K-menu > System configuration then a control center appears, from there I go to Monitor and display. And here we are. Here I can see the resolution is 1440x900 (because I changed it from nvidia-settings at startup), the resolution bar is at its highest point at 1440x900, the refresh rate is 52Hz (but it's actually 70Hz as set from nvidia-settings), other resos in the drop-down menu are between 50 and 54 Hz. So KDE display settings seem to be displaying these all wrong.

As I take a look around the tabs showing above (Size, Orientation & Positioning | Color & Gamma | Hardware | Power Saving), I still cant find this checkbox anywhere. My monitor (Samsung SyncMasterg 940BW) is not on the manufacturers list, when I press detect display, it suggest Plug & Play and shows "Unknown (Widescreen)". And one more thing, still in the Hardware tab, Graphics card is identified properly (NVIDIA GeForce 3) but the Driver is "nv", and as I have come to terms with, it should be "nvidia" but there is no such thing on the drivers list.

I find myself in a very annoying situation.. etc..
 
Old 06-24-2007, 06:03 AM   #4
jschiwal
Guru
 
Registered: Aug 2001
Location: Fargo, ND
Distribution: SuSE AMD64
Posts: 15,733

Rep: Reputation: 655Reputation: 655Reputation: 655Reputation: 655Reputation: 655Reputation: 655
Code:
Modeline "1440x900_60.00"  106.47  1440 1520 1672 1904  900 901 904 932  -HSync +Vsync
Modeline "1440x900_75.00"  136.49  1440 1536 1688 1936  900 901 904 940  -HSync +Vsync
I would recommend deleting the ".00" characters from the Modeline names. The Xorg server doesn't seem to parse the lines correctly with them.
Change these lines to:
Code:
Modeline "1440x900_60"  106.47  1440 1520 1672 1904  900 901 904 932  -HSync +Vsync
Modeline "1440x900_75"  136.49  1440 1536 1688 1936  900 901 904 940  -HSync +Vsync

The modeline name in the screen section doesn't match. I made the small correction here:
Code:
Section "Screen"
    Identifier     "Screen0"
    Device         "Device0"
    Monitor        "Monitor0"
    DefaultDepth    24
    SubSection     "Display"
        Depth       24
        Modes      "1440x900_60"
    EndSubSection
EndSection
 
Old 06-24-2007, 08:01 AM   #5
tpetri1807
Member
 
Registered: Jan 2006
Location: Frankfurt, Germany
Distribution: Fedora Core 6, Kubuntu 7.04
Posts: 60

Rep: Reputation: 15
Quote:
Originally Posted by teosd
I can't see any checkbox in there[...]
I uploaded a screenshot I took after I found out how to set KDE to English... Just to make sure we're talking about the same configuration window:
http://home.arcor.de/penguin/kcontrol.png
 
Old 06-24-2007, 03:11 PM   #6
teosd
LQ Newbie
 
Registered: Jun 2007
Posts: 7

Original Poster
Rep: Reputation: 0
jschiwal: I will change those thing to xorg.conf

tpetri1807: I was indeed looking at the wrong control center, but as I open kcontrol from the command line and try to go to the display section in peripherals it doesn't show that kind of menu that you get, in fact it shows the same context as if I clicked the peripherals -text. On Konsole it prints:

Traceback (most recent call last):
File "<string>", line 8, in kcontrol_bridge_create_displayconfig
File "/var/lib/python-support/python2.5/displayconfig.py", line 1698, in create_displayconfig
return DisplayApp(parent, name)
File "/var/lib/python-support/python2.5/displayconfig.py", line 437, in __init__
self.xf86server = xf86misc.XF86Server()
File "/var/lib/python-support/python2.5/xf86misc.py", line 133, in __init__
raise XF86Error, "Couldn't connect to X server."
xf86misc.XF86Error: Couldn't connect to X server.
error: *** runFunction failure
 
Old 06-26-2007, 01:45 AM   #7
jschiwal
Guru
 
Registered: Aug 2001
Location: Fargo, ND
Distribution: SuSE AMD64
Posts: 15,733

Rep: Reputation: 655Reputation: 655Reputation: 655Reputation: 655Reputation: 655Reputation: 655
There is a handy utility for changing the resolution on the fly, called "krandrtray".

It the resolution you want isn't listed, then you need to edit your xorg.conf file.
 
Old 06-26-2007, 03:06 AM   #8
teosd
LQ Newbie
 
Registered: Jun 2007
Posts: 7

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by jschiwal
There is a handy utility for changing the resolution on the fly, called "krandrtray".

It the resolution you want isn't listed, then you need to edit your xorg.conf file.
It seems like a handy little program but it really doesn't solve the problem itself, there is the resolution I desire but the refresh rates are all wrong and no 60 Hz or 70 Hz is available...

Thanks anyway for pointing out the program, I just wish it would be automatically right at startup..
 
Old 06-27-2007, 08:27 AM   #9
nitrousoxide82
Member
 
Registered: Apr 2005
Location: Rio de Janeiro, Brazil
Distribution: Ubuntu 9.04 (Jaunty), Arch Linux 2009.08
Posts: 83

Rep: Reputation: 17
As for the refresh rates, it's a bug in the last few X.org releases. It just starts from 50 and goes counting up for each refresh rate it finds, so the second refresh rate on the list will be listed as 51 (even if it is in fact e.g. 70 Hz), the third as 52 and so on. You'll have to find out which number X.org assigned to the refresh rate you want (experimentation) then set it. Earlier versions (pre-7.0) didn't have this problem.
Also, you may have to change Driver "nv" to Driver "nvidia" by hand (editing the xorg.conf file). If after doing this X doesn't start up, you don't have NVIDIA's driver installed. Edit the file on console (using vi or nano or your text editor of choice) and revert the change; then install NVIDIA's driver through Adept or Synaptic or command-line apt-get.

And... well, I have a similar problem. I want 1024x768 and my monitor is perfectly capable of it; I have a NVIDIA Geforce FX 5500 running driver version 97.55 (AMD64) with a Philips 17" analog monitor (H 30-71 kHz, V 50-160 Hz, max progressive res. 1280x1024 @ 68 Hz). However, it won't go any higher than 640x480. I've already tried all sensible xorg.conf edits and nothing. Worth noting is that yesterday, last time I shut down my computer my desktop was at 1024x768 and now it won't even show up if I type xrandr on console. Any ideas?
[Update] I think I have solved the problem. I got 1024x768 now. I believe the NVIDIA driver is somehow misinterpreting the EDID info it probes from the monitor when it validates modes, so adding
Option "ModeValidation" "NoEdidModes"
in the corresponding Device section of xorg.conf, which might look like this before the edit:
Code:
Section "Device"
    Identifier "nVidia Corporation NV34 [GeForce FX 5500]"
    Driver "nvidia"
EndSection

Last edited by nitrousoxide82; 06-27-2007 at 08:43 AM.
 
Old 06-27-2007, 11:37 AM   #10
teosd
LQ Newbie
 
Registered: Jun 2007
Posts: 7

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by nitrousoxide82
As for the refresh rates, it's a bug in the last few X.org releases. It just starts from 50 and goes counting up for each refresh rate it finds, so the second refresh rate on the list will be listed as 51 (even if it is in fact e.g. 70 Hz), the third as 52 and so on. You'll have to find out which number X.org assigned to the refresh rate you want (experimentation) then set it. Earlier versions (pre-7.0) didn't have this problem.
Also, you may have to change Driver "nv" to Driver "nvidia" by hand (editing the xorg.conf file). If after doing this X doesn't start up, you don't have NVIDIA's driver installed. Edit the file on console (using vi or nano or your text editor of choice) and revert the change; then install NVIDIA's driver through Adept or Synaptic or command-line apt-get.
Thank you for the resolution tip, I have never read that this was a bug.
I installed nvidia driver with Envy, so there is "nvidia" as a driver in xorg.conf, but kde control center displays the driver to be "nv".

I can't open the monitor section in kcontrol, which seems quite odd to me.. As i start it from the command line, it prints (when going to peripherals > monitor and display) this:

Code:
Pythonize constructor -- pid = 5723
Python interpreter initialized!



Pythonize constructor -- pid = 5723
Traceback (most recent call last):
  File "<string>", line 8, in kcontrol_bridge_create_displayconfig
  File "/var/lib/python-support/python2.5/displayconfig.py", line 1698, in create_displayconfig
    return DisplayApp(parent, name)
  File "/var/lib/python-support/python2.5/displayconfig.py", line 441, in __init__
    self.xsetup = XSetup(self.xconfigpath)
  File "/var/lib/python-support/python2.5/displayconfigabstraction.py", line 72, in __init__
    self.xorg_config = xorgconfig.readConfig(xorg_config_filename)
  File "/var/lib/python-support/python2.5/xorgconfig.py", line 657, in readConfig
    raise ParseException,"Unknown line type '%s' on line %i" % (first,line)
xorgconfig.ParseException: Unknown line type 'modevalidation' on line 55
Error in sys.excepthook:
Traceback (most recent call last):
  File "/var/lib/python-support/python2.5/apport_python_hook.py", line 44, in apport_excepthook
    binary = os.path.realpath(os.path.join(os.getcwdu(), sys.argv[0]))
AttributeError: 'module' object has no attribute 'argv'

Original exception was:
Traceback (most recent call last):
  File "<string>", line 8, in kcontrol_bridge_create_displayconfig
  File "/var/lib/python-support/python2.5/displayconfig.py", line 1698, in create_displayconfig
    return DisplayApp(parent, name)
  File "/var/lib/python-support/python2.5/displayconfig.py", line 441, in __init__
    self.xsetup = XSetup(self.xconfigpath)
  File "/var/lib/python-support/python2.5/displayconfigabstraction.py", line 72, in __init__
    self.xorg_config = xorgconfig.readConfig(xorg_config_filename)
  File "/var/lib/python-support/python2.5/xorgconfig.py", line 657, in readConfig
    raise ParseException,"Unknown line type '%s' on line %i" % (first,line)
xorgconfig.ParseException: Unknown line type 'modevalidation' on line 55
error: *** runFunction failure
;
 
Old 06-30-2007, 06:45 AM   #11
teosd
LQ Newbie
 
Registered: Jun 2007
Posts: 7

Original Poster
Rep: Reputation: 0
I just got kcontrol to display the monitor section correctly, but its not like this http://home.arcor.de/penguin/kcontrol.png
It is the same screen when you go to kcontrol > monitor or system settings > monitor. So it does not have that checkbox that I'm looking for...
 
Old 07-02-2007, 02:32 PM   #12
6880889
LQ Newbie
 
Registered: Jul 2007
Posts: 2

Rep: Reputation: 0
I'm having the exact same problem (also with a desired resolution of 1440x900). I'm thinking the problem is in nvidia-settings loading the saved .nvidia-settings-rc file. I attempt to run nvidia-settings -l, as well as nvidia-settings --load-config-only, and fail to get these settings to apply. Furthermore I am unable to find the resolution setting in the .nvidia-settings-rc file. Perhaps that is my only issue, any thoughts?
 
Old 07-02-2007, 02:41 PM   #13
6880889
LQ Newbie
 
Registered: Jul 2007
Posts: 2

Rep: Reputation: 0
Another development: nvidia-settings does not automatically restore previous video settings to allow the user to choose the settings. To make this automatic one must add "nvidia-settings -l" to the xinit.rc file. Every time a user closes nvidia-settings, a new .nvidia-settings-rc file is saved in the home directory. I have determined that when I manipulate gamma settings, save these values by closing nvidia-settings, and restart KDE, KDE starts up with original gamma settings. By running nvidia-settings -l, the saved gamma settings are automatically applied. As a result I think that nvidia-settings is failing to properly save the resolution changes I make. Any sample nvidia-settings-rc files with valid resolution settings available? My only remaining idea is that in my xorg.conf, 1440x900 is only listed as a metamode, perhaps this conflicts with nvidia-settings and forces it to default to a resolution listed as a mode.
 
Old 09-17-2007, 06:41 PM   #14
serca
LQ Newbie
 
Registered: Sep 2007
Posts: 1

Rep: Reputation: 0
Hi,

Don't know if there has been another solution posted yet, but I had the same problem with my nvidia driver and 1440x900 screen. It always went to a virtual 1440 X 1024 display. I specified the virtual screen size to be the same as the native resolution, and this fixed things.

from my xorg.conf file:
SubSection "Display"
Viewport 0 0
Depth 24
Modes "1440x900" "1280x1024" "1280x960" "1152x864" "1024x768" "800x600" "640x480"
Virtual 1440 900
EndSubSection

Bill
 
Old 09-18-2007, 02:13 AM   #15
teosd
LQ Newbie
 
Registered: Jun 2007
Posts: 7

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by serca View Post
Hi,

Don't know if there has been another solution posted yet, but I had the same problem with my nvidia driver and 1440x900 screen. It always went to a virtual 1440 X 1024 display. I specified the virtual screen size to be the same as the native resolution, and this fixed things.

from my xorg.conf file:
SubSection "Display"
Viewport 0 0
Depth 24
Modes "1440x900" "1280x1024" "1280x960" "1152x864" "1024x768" "800x600" "640x480"
Virtual 1440 900
EndSubSection

Bill
Actually I do not know how I did it but I got the resolution to stay in 1440x900....

I uninstalled the new driver and switched back to nv, with nv my resolution has worked ok. Then I got frustrated with the lag of every graphical application so it was time to install the glx driver again... I did it with Envy program and chose manual installation since I know for sure that the newer drivers just wont work on geforce 3, amazingly the resolution was fine... I still haven't found the kcontrol menu that was mentioned earlier - but for now it's ok, for I have 1440x900 at startup... Hopefully someone will figure out what is "just the thing" to get this problem solved for good, for everyone.
 
  


Reply

Tags
boot, kde, nvidia, resolution, screen, startup


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Change Refresh Rate to 70 and use 1024x768 Ace2005 Debian 3 07-24-2005 06:50 AM
How do I change 1024x768 to 1600x1200? akihandyman Mandriva 2 06-15-2004 11:41 PM
why i cant change to 1024x768? Txlyo Red Hat 2 10-30-2003 10:49 AM
Change Default XFree to 1024x768 mode lancest *BSD 1 12-06-2002 01:26 PM


All times are GMT -5. The time now is 02:01 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration