LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices

Reply
 
Search this Thread
Old 03-02-2010, 03:09 AM   #1
ruminatus
LQ Newbie
 
Registered: Mar 2010
Posts: 3

Rep: Reputation: 0
Unhappy Karmic upgrade - now no signal to display


I recently upgraded from 9.04 to 9.10 on an IBM Intellistation Z Pro (64-bit).

Install went smoothly.

Upon restart, everything works fine up until the log-in screen. The normal hardware checks all run and the new white Ubuntu symbol appears but when it switches to the log-in screen, a "No signal" message appears on the display and the green power light goes orange.

I can still log-in remotely from another machine and access all the files and drives, run jobs etc., so the machine did start-up properly, it is just an issue with the display.

I would greatly appreciate any clues on how to fix this situation.

Chuck
 
Old 03-02-2010, 04:43 AM   #2
crts
Senior Member
 
Registered: Jan 2010
Posts: 1,604

Rep: Reputation: 446Reputation: 446Reputation: 446Reputation: 446Reputation: 446
Hi,

first check if all cables are plugged in properly. Did you upgrade by using the upgrade option in Ubuntu 9.04? I once did that and the results were suboptimal. IMHO it is better to do a real install instead of an upgrade.
What Graphic card do you have? Maybe something got misconfigured? If you can still login then try to obtain logs and post them.
 
Old 03-02-2010, 08:44 AM   #3
ruminatus
LQ Newbie
 
Registered: Mar 2010
Posts: 3

Original Poster
Rep: Reputation: 0
Wink problem solved

It was simple, as I knew it would.

See the answer here:

https://answers.launchpad.net/ubuntu/+question/102917

chc
 
  


Reply

Tags
karmic koala, ubuntu, upgrade


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Display Settings in Ubuntu - Karmic Koala kan1969 Linux - Desktop 8 01-23-2010 08:16 AM
Upgrade to karmic has killed all sound blastradius Ubuntu 2 12-06-2009 04:01 AM
[SOLVED] camera not found in cheese after upgrade to Karmic cygnis1 Linux - Hardware 2 11-03-2009 09:02 AM
LXer: My Upgrade to Karmic Koala LXer Syndicated Linux News 0 10-05-2009 09:30 AM
dual display not available after karmic update oligodendrocyte Linux - Newbie 1 07-19-2009 02:33 AM


All times are GMT -5. The time now is 12:11 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration