LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices

Reply
 
Search this Thread
Old 11-07-2006, 08:32 PM   #1
impeteperry
Member
 
Registered: Dec 2003
Location: Riverside, RI, USA
Distribution: Ubuntu/Kubuntu
Posts: 308
Blog Entries: 1

Rep: Reputation: 31
k-mail from Kubuntu 606 to Kubuntu "edgy"


I have a whole list of saved messages and I want to bring them up to the new version. I was able to bring up the "contacts" ok, but couldn't transfer the saved messages.

Thanks
 
Old 11-07-2006, 10:05 PM   #2
IBall
Senior Member
 
Registered: Nov 2003
Location: Perth, Western Australia
Distribution: Ubuntu, Debian, Various using VMWare
Posts: 2,088

Rep: Reputation: 61
Kmail stores its mail in ~/.kde/share/apps/kmail. You should be able to copy this directory over from Dapper to Edgy.

--Ian
 
Old 11-08-2006, 04:27 AM   #3
tredegar
LQ 5k Club
 
Registered: May 2003
Location: London, UK
Distribution: Debian "Jessie"
Posts: 6,034

Rep: Reputation: 371Reputation: 371Reputation: 371Reputation: 371
You need to run the new kmail at least once for the correct Mail directory to be created.
Then close kmail.
Then move all the mail files and directories except the index files to the new system when kmail is not running.
Then restart kmail - there'll be a pause as kmail re-indexes your mail.
Then all should be well.

HTH

Moving my address book and email filter rules is a big problem for me though. Anyone know how to do this eg moving filter rules from kmail 1.5 to 1.9.1?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
kubuntu not booting "no screen found" bootdoc Linux - Hardware 1 09-18-2006 04:30 PM
kubuntu not booting "no screen found" bootdoc Ubuntu 1 09-18-2006 04:12 PM
Amarok 1.4.1 - "permanently" add removable media? (Kubuntu 6.06) lefty.crupps Linux - Software 2 08-28-2006 08:19 AM
Kubuntu "Administrator Mode" does nothing!! TREBULATOR Linux - Security 1 01-18-2006 05:57 PM


All times are GMT -5. The time now is 02:30 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration