Welcome to the most active Linux Forum on the web.
Go Back > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Ubuntu This forum is for the discussion of Ubuntu Linux.


  Search this Thread
Old 10-04-2012, 02:23 PM   #1
Senior Member
Registered: Feb 2003
Location: Washington D.C
Posts: 2,148

Rep: Reputation: 59
Installing Older Version of Thunderbird Using Ubuntu

I am interested in knowing how to install an older version of thunderbird using apt-get. I have done this before using:

In the past

PHP Code:
sudo apt-get install thunderbird=14.0+build1-0ubuntu0.12.04.1 
Now using Ubuntu 12.04 when I attempt to downgrade to a specific version of Thunderbird from (thunderbird_15.0.1+build1-0ubuntu0.12.04.1)




PHP Code:
sudo apt-get install thunderbird=15.0.0+build1-0ubuntu0.12.04.1 
apt-get simply cannot find the package that I want to downgrade to. For the time being I will hunt down this older package and install it.
Old 10-04-2012, 05:04 PM   #2
Registered: Apr 2011
Location: UK
Distribution: Kubuntu 11.10
Posts: 562

Rep: Reputation: 102Reputation: 102
The command should work fine as long as that (exact) version is in the repositories. Unfortunately Ubuntu does not seem to have a habit of keeping many old versions available.

apt-cache show thunderbird
for me shows only 15.0.1 ... and 7.0.1.

You may need to install from a .deb instead
Old 10-05-2012, 09:02 AM   #3
Senior Member
Registered: Feb 2003
Location: Washington D.C
Posts: 2,148

Original Poster
Rep: Reputation: 59
Many Thanks


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
[Ubuntu] Older gcc Version Siebenkeim Linux - Server 10 08-16-2012 01:53 PM
Trying to get files off of older version of Ubuntu Tolure Linux - Newbie 8 04-17-2011 08:55 PM
how can i get into older version of ubuntu Linux - Newbie 3 01-17-2011 07:00 AM
installing older alsa version? Dswissmiss Slackware 2 05-10-2004 07:15 PM
installing older version of perl - Mandrake 9.2 DogTags Mandriva 1 12-18-2003 07:16 AM

All times are GMT -5. The time now is 12:35 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration