LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices

Reply
 
Search this Thread
Old 07-11-2006, 10:31 PM   #1
Edizzle
LQ Newbie
 
Registered: Jul 2006
Posts: 5

Rep: Reputation: 0
Question Installed Easy Ubuntu but have problems w/ Nvidia PCI-E 7300 GS and No sound.


I did a fresh install of x86 and first thing I did was run Easy Ubuntu and then did all my updates.The motherboard in the pc is an ASUS P5S2D-X The speakers are dolby 5.1 analog setup (I have no soundcard,sounds done thru the mobo and its SIS SI7012) and I aslo have a plantronics Gamecom | Pro 1 headset (usb2 ) hooked up.So far the headsets work, but when I switch sound to run on the motherboard, no sound.

I do have my motherboard cd, and it has files for linux drivers, but all their instructions say are open "file" then :

/configure
make
make install

and thats it.

Also it detects my Nvidia card as "NVIDIA Corporation NVIDIA Default Card "

but I have some minor bugginess, such as lag, and the place marker for typing disappears or goes in every space if I hold my arrow key backword to fix a mistake.

Other than this, Ubuntu is awesome.

Last edited by Edizzle; 07-11-2006 at 11:20 PM.
 
Old 07-12-2006, 10:25 AM   #2
brianthegreat
Member
 
Registered: Oct 2005
Posts: 518

Rep: Reputation: 32
Your best bet is to visit the site of the motherboard and see if they possess any forums or instructions.

Now if you are having problems with the install process please post your results so that we can see where the install process is failing.

Another tips references doing a search via

www.google.com/linux
 
Old 07-12-2006, 05:11 PM   #3
fragos
Senior Member
 
Registered: May 2004
Location: Fresno CA USA
Distribution: Ubuntu 10.10
Posts: 1,466

Rep: Reputation: 51
Quote:
Originally Posted by Edizzle
I did a fresh install of x86 and first thing I did was run Easy Ubuntu and then did all my updates.The motherboard in the pc is an ASUS P5S2D-X The speakers are dolby 5.1 analog setup (I have no soundcard,sounds done thru the mobo and its SIS SI7012) and I aslo have a plantronics Gamecom | Pro 1 headset (usb2 ) hooked up.So far the headsets work, but when I switch sound to run on the motherboard, no sound.

I do have my motherboard cd, and it has files for linux drivers, but all their instructions say are open "file" then :

/configure
make
make install

and thats it.

Also it detects my Nvidia card as "NVIDIA Corporation NVIDIA Default Card "

but I have some minor bugginess, such as lag, and the place marker for typing disappears or goes in every space if I hold my arrow key backword to fix a mistake.

Other than this, Ubuntu is awesome.
Those are the basic instructions for compiling. You need to have a terminal open and set the current directory to the one for what you want to install. There should be a configure.sh file which takes care of all the details for the application it will be installing. The first command should be "./configure" and the last is "sudo make install"

A note on your Nvida card. Ubuntu installs the generic 2D Nvidia driver "nv" when it recognizes an Nvidia chip set. Installing the 3D driver is a separate process. In addition to this site www.ubuntulinux.org has excellent instructions.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: Printing with Ubuntu: Insights for a quick and easy Ubuntu printer installation LXer Syndicated Linux News 0 06-03-2006 09:54 AM
Just Installed Nvidia Drivers for Geforce 3 500 - no sound shazam75 Linux - Software 0 10-21-2005 07:00 AM
Problems getting nvidia installed herzeleid Linux - Hardware 0 12-11-2004 12:22 PM
128mb nVidia GeForce PCX 5300 PCI Express - How easy to get working with 3d renderin? eBopBob Linux - Hardware 3 08-29-2004 11:32 AM
Mandrake 9.2: Installed Alsa, now no sound. Infamous NVidia Nforce2. dangerboy Linux - Hardware 66 04-08-2004 02:24 PM


All times are GMT -5. The time now is 08:50 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration