LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices

Reply
 
Search this Thread
Old 10-23-2006, 10:37 PM   #1
Rory in Toronto
Member
 
Registered: Mar 2004
Posts: 136

Rep: Reputation: 15
Install Edgy 6:10: Black screen at Live Desktop


Booting in to the 6.10 RC CD and DVD.
Boots and goes along without issue through the boot process with new Ubuntu boot splash in background. Is about to switch over to the Live Desktop and the screen goes blank/black. This occurs on the default Install/Start boot and the 2nd Safe Graphics option. Using the F4 VGA commands do not help.

Hardware Specs:
ATI Radeon 9200 SE video card
Compaq P1100 21' monitor and Acer 54e monitor
ASUS K8V SE Deluxe mobo
AMD Athlon XP 64 (I only load the 386 OS on to it, though)
512mb RAM.

update: Bug now filed. Testing updates below. https://launchpad.net/distros/ubuntu/+bug/67487

* not having much luck on ubuntuforums or irc in figuring this out, so I thought I'd try here.
 
Old 10-25-2006, 08:56 AM   #2
SCerovec
Member
 
Registered: Oct 2006
Location: Cp6uja
Distribution: Slackware and Porteus
Posts: 648

Rep: Reputation: 45
Try pressing F1 at the boot-prompt
there are allways bootparameters for graphic resolution and refresh rates on live-linux distro-CD's


I use knoppix sometimes and type:
boot: knoppix26 lang=us
for instance...
 
Old 12-24-2006, 01:22 AM   #3
nielseno
LQ Newbie
 
Registered: Dec 2006
Posts: 1

Rep: Reputation: 0
Black Screen

I got the black screen too but it was because I forgot about the 192MB minimum requirement. Added more memory and all is well.
 
  


Reply

Tags
driver, edgy, ubuntu, video


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
black screen at start of install space_invader64 Linux - Hardware 1 02-26-2006 10:48 AM
Black Screen suse live 9.3 Ray4389 Suse/Novell 7 06-08-2005 05:36 AM
suse 9.3 live edition 64bit black screen with mouse pointer wonderwizard Suse/Novell 1 05-25-2005 08:41 AM
Black Screen after Install zarathaz Mandriva 1 07-05-2004 10:22 AM
Black screen on mandrake 9.0 install newbie333 Linux - General 7 06-06-2003 06:19 PM


All times are GMT -5. The time now is 02:10 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration