install .deb with lower version of python
Alright you guys, I'm totally new to the whole linux things so bear with me.
I have a computer without internet where I'm trying to install meets 1.0 on. I have installed all the dependencies manually but when I run it, sudo dpkg -i keryx.deb, it gives me this error:
Dpkg: dependency problems prevent configuration of keryx:
Keryx depends on python (<<2.7); however:
Version of python on system is 2.7.3-0ubuntu2.
However, I tried to install python 2.5 and actually when I type python in the terminal I get 2.5.6
So what am I doing wrong?