LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices

Reply
 
Search this Thread
Old 04-26-2009, 06:15 AM   #1
vlademir
Member
 
Registered: Jan 2009
Location: The Netherlands
Distribution: Centos,Ubuntu,Mandriva,Suse11.1
Posts: 86

Rep: Reputation: 17
I got black screen when i run live cd ubuntu9.04


Hi,

I` m trying to run live cd on my desktop, when booting reach 95% then i got a black screen,
this is my computer configurations:

Intel pentium dual core
nvidea 8400GL
ram 2048

i tried many time but always got the same problem.
Thanks for your help
 
Old 04-26-2009, 10:08 PM   #2
tommcd
Senior Member
 
Registered: Jun 2006
Location: Philadelphia PA USA
Distribution: Lubuntu, Slackware
Posts: 2,230

Rep: Reputation: 287Reputation: 287Reputation: 287
First, when you boot up the CD, choose the option to check the CD for defects. If it passes then boot the CD again and choose the option to boot with safe graphics mode.

If you later choose to install Ubuntu, you will be able to install the nvidia driver which should fix your grapics problem.
 
Old 05-01-2009, 01:38 AM   #3
vlademir
Member
 
Registered: Jan 2009
Location: The Netherlands
Distribution: Centos,Ubuntu,Mandriva,Suse11.1
Posts: 86

Original Poster
Rep: Reputation: 17
Quote:
Originally Posted by tommcd View Post
First, when you boot up the CD, choose the option to check the CD for defects. If it passes then boot the CD again and choose the option to boot with safe graphics mode.

If you later choose to install Ubuntu, you will be able to install the nvidia driver which should fix your grapics problem.
I had the same problem, now is resolved i installed ubuntu 9.04, but still can bot install the Nvidia8400 GT, i downloaded NVIDIA-Linux-x86-180.51-pkg1.run from nvidia website , but i got error during the installation :
the error is :
Quote:
ERROR: You appear to be running an X server; please exit X before
installing. For further details, please see the section INSTALLING
THE NVIDIA DRIVER in the README available on the Linux driver
download page at www.nvidia.com.
Any idea how to resolve this problem ?
Thanks in advance
 
Old 05-01-2009, 02:06 AM   #4
tommcd
Senior Member
 
Registered: Jun 2006
Location: Philadelphia PA USA
Distribution: Lubuntu, Slackware
Posts: 2,230

Rep: Reputation: 287Reputation: 287Reputation: 287
Quote:
Originally Posted by vlademir View Post
I had the same problem, now is resolved i installed ubuntu 9.04, but still can bot install the Nvidia8400 GT, i downloaded NVIDIA-Linux-x86-180.51-pkg1.run from nvidia website , but i got error during the installation :
the error is :
So you managed to boot the live CD and successfully installed Ubuntu to a partition on your hard drive. Is that correct?

The nvidia drivers are already present in the Ubuntu repos. The drivers in the Ubnuntu repos should always be your first choice.
First, make sure the driver from nvidia.com is not installed. Open a terminal and run:
Code:
sudo sh NVIDIA-Linux-x86-180.51-pkg1.run --uninstall
Then click on: system > administration > hardware_drivers. You should see the nvidia driver 180 listed there. Click "activate" to enable the driver.
You will have to restart X or reboot to enable the driver.
 
Old 05-01-2009, 03:15 AM   #5
vlademir
Member
 
Registered: Jan 2009
Location: The Netherlands
Distribution: Centos,Ubuntu,Mandriva,Suse11.1
Posts: 86

Original Poster
Rep: Reputation: 17
Quote:
Originally Posted by tommcd View Post
So you managed to boot the live CD and successfully installed Ubuntu to a partition on your hard drive. Is that correct?

The nvidia drivers are already present in the Ubuntu repos. The drivers in the Ubnuntu repos should always be your first choice.
First, make sure the driver from nvidia.com is not installed. Open a terminal and run:
Code:
sudo sh NVIDIA-Linux-x86-180.51-pkg1.run --uninstall
Then click on: system > administration > hardware_drivers. You should see the nvidia driver 180 listed there. Click "activate" to enable the driver.
You will have to restart X or reboot to enable the driver.
Thank you very much, i did try it before but now i did try it again to activate 180 driver and worked perfectly
I set you one thank :?)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
boot from Ubuntu 8.10 live CD results in black screen can not install rafttrip Ubuntu 5 12-14-2008 01:36 AM
screen goes black when trying to run ubuntu live cd BehindUsDidnt Linux - Newbie 2 09-03-2008 03:56 AM
Install Edgy 6:10: Black screen at Live Desktop Rory in Toronto Ubuntu 2 12-24-2006 02:22 AM
Black Screen suse live 9.3 Ray4389 Suse/Novell 7 06-08-2005 06:36 AM
Black screen when I try to run Q3A Mr Tickle Linux - Software 1 07-23-2003 07:46 PM


All times are GMT -5. The time now is 09:33 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration