LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices

Reply
 
Search this Thread
Old 03-15-2012, 11:35 AM   #1
redguy
LQ Newbie
 
Registered: Mar 2012
Posts: 9

Rep: Reputation: Disabled
I don't get the boot loader after installing ubuntu alongside windows 7


I have a new computer and partitioned the drive into 2 equal partitions. I loaded windows 7 and it went well. I then loaded ubuntu 11.01? in the other partition using the selection that would install alongside windows. When I shutdown and restart the system boots into ubuntu and i do not get option to boot to windows.
It maybe that the timer is so fast that I cannot see the option to boot to windows. how do i fix this?
 
Old 03-15-2012, 12:15 PM   #2
cucolin@
Member
 
Registered: Nov 2003
Location: USA
Distribution: Ubuntu, Fedora
Posts: 415

Rep: Reputation: 31
Try this: http://grumpymole.blogspot.com/2007/...arameters.html
 
Old 03-15-2012, 09:38 PM   #3
syg00
LQ Veteran
 
Registered: Aug 2003
Location: Australia
Distribution: Lots ...
Posts: 12,433

Rep: Reputation: 1066Reputation: 1066Reputation: 1066Reputation: 1066Reputation: 1066Reputation: 1066Reputation: 1066Reputation: 1066
Nope - that will only confuse the OP. Been years since Ubuntu used the original grub for new installs.
@redguy, go here, do as it says (use the sudo command), and post the RESULTS.txt here.
 
Old 03-16-2012, 03:38 AM   #4
tommcd
Senior Member
 
Registered: Jun 2006
Location: Philadelphia PA USA
Distribution: Lubuntu, Slackware
Posts: 2,230

Rep: Reputation: 287Reputation: 287Reputation: 287
Quote:
Originally Posted by redguy View Post
... When I shutdown and restart the system boots into ubuntu and i do not get option to boot to windows.
It maybe that the timer is so fast that I cannot see the option to boot to windows. how do i fix this?
Do you see the grub menu when the system boots? If not, the hold down the shift key as Ubuntu boots and you should get the grub menu.
If Ubuntu detects Windows on your system you should see it listed on the grub menu.

Just to be sure that you did not inadvertently obliterate Windows when you installed Ubuntu, open a terminal from Ubuntu and post the output of:
Code:
sudo fdisk -l
This will show us all of your partitions and what file system is installed on them. If you still have Windows on your system you should see one or more NTFS partitions listed in the output.
Assuming that you still have Windows on your computer, from the terminal on Ubuntu run:
Code:
sudo update-grub
This should hopefully add any other OS installed on your computer to your grub menu when the system boots.

There is a graphical tool to reinstall grub and to restore access to other OS on your computer, including Windows that you may want to try:
https://help.ubuntu.com/community/Boot-Repair
The output from the bootinfo script that syg00 linked to would also be extremely helpful in diagnosing this problem.

And welcome to the LQ forums!

Last edited by tommcd; 03-16-2012 at 03:41 AM.
 
Old 03-16-2012, 10:01 AM   #5
redguy
LQ Newbie
 
Registered: Mar 2012
Posts: 9

Original Poster
Rep: Reputation: Disabled
still no dual boot

thanks to all that responded to my inquiry
syg00 --> I am really new to linux and I do not know where the boot info script is located, so I do not know how to generate the results.txt. This is a brand new system so no backup was necessary.

tmmcd-->
When I rebooted and held the shift key down there was no response (nothing booted) then I hit the enter key and got a screen showing all of the parameters being loaded for ubuntu and ubuntu started normally.

I tried sudo fdisk-1 but got no response.

I used sudo update-grub and the last statement was: found windows 7 (loaded) on /dev/sda1 (I attempted to get a screen shot and post it here but don't know how to get a screen shot in linux while in the terminal mode)

One other issue i did not mention in my original post was that when starting up my monitor goes blank and gives the message: signal out of range. I mention this because once the bios has displayed its settings the screen goes dark and the signal out of range message appears. If the option to dual boot occurs at this time, I would not be able to view it. Once ubuntu has loaded then the screen displays properly.

Last edited by redguy; 03-16-2012 at 10:51 AM. Reason: additional information added
 
Old 03-16-2012, 12:13 PM   #6
yancek
Guru
 
Registered: Apr 2008
Distribution: PCLinux, Slackware
Posts: 5,063

Rep: Reputation: 801Reputation: 801Reputation: 801Reputation: 801Reputation: 801Reputation: 801Reputation: 801
Check the grub file in /etc/default for these lines near the top:

Quote:
GRUB_DEFAULT=0
#GRUB_HIDDEN_TIMEOUT=0
GRUB_HIDDEN_TIMEOUT_QUIET=true
GRUB_TIMEOUT=10
Make sure there is no hash mark (#) to the left of the third line and it says true and check the timeout line to make sure it is not zero.
If you make any changes in this file, run sudo update-grub.

Quote:
I tried sudo fdisk-1 but got no response.
You used a number one in the command and it should be a Lower Case Letter L.

The bootinfoscript is at the link below, read the instructions. There is a link in the Description box to instructions.

http://sourceforge.net/projects/bootinfoscript/

If you haven't seen the site at the link below, it would be a good one to bookmark for Ubuntu and Grub2:

https://help.ubuntu.com/community/Grub2
 
Old 03-16-2012, 05:55 PM   #7
redguy
LQ Newbie
 
Registered: Mar 2012
Posts: 9

Original Poster
Rep: Reputation: Disabled
I learned how to do a screen shot, here it is:

dick@dick-N68S3B:~$ sudo fdisk -l

Disk /dev/sda: 500.1 GB, 500107862016 bytes
255 heads, 63 sectors/track, 60801 cylinders, total 976773168 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 4096 bytes
I/O size (minimum/optimal): 4096 bytes / 4096 bytes
Disk identifier: 0x00037e36

Device Boot Start End Blocks Id System
/dev/sda1 * 2048 206847 102400 7 HPFS/NTFS/exFAT
/dev/sda2 206848 512002047 255897600 7 HPFS/NTFS/exFAT
/dev/sda3 512004094 976771071 232383489 5 Extended
Partition 3 does not start on physical sector boundary.
/dev/sda5 968454144 976771071 4158464 82 Linux swap / Solaris
/dev/sda6 512004096 960133119 224064512 83 Linux
/dev/sda7 960135168 968445951 4155392 82 Linux swap / Solaris

Partition table entries are not in disk order
dick@dick-N68S3B:~$

This is the text in grub:

GRUB_DEFAULT=0
#GRUB_HIDDEN_TIMEOUT=0
GRUB_HIDDEN_TIMEOUT_QUIET=true
GRUB_TIMEOUT=10
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
GRUB_CMDLINE_LINUX=""

# Uncomment to enable BadRAM filtering, modify to suit your needs
# This works with Linux (no patch required) and with any kernel that obtains
# the memory map information from GRUB (GNU Mach, kernel of FreeBSD ...)
#GRUB_BADRAM="0x01234567,0xfefefefe,0x89abcdef,0xefefefef"

# Uncomment to disable graphical terminal (grub-pc only)
#GRUB_TERMINAL=console

# The resolution used on graphical terminal
# note that you can use only modes which your graphic card supports via VBE
# you can see them in real GRUB with the command `vbeinfo'
#GRUB_GFXMODE=640x480

# Uncomment if you don't want GRUB to pass "root=UUID=xxx" parameter to Linux
#GRUB_DISABLE_LINUX_UUID=true

# Uncomment to disable generation of recovery mode menu entries
#GRUB_DISABLE_RECOVERY="true"

# Uncomment to get a beep at grub start
#GRUB_INIT_TUNE="480 440 1"

So, what do I need to change in order to get the dual boot option?

Last edited by redguy; 03-16-2012 at 06:11 PM. Reason: added info
 
Old 03-16-2012, 06:40 PM   #8
yancek
Guru
 
Registered: Apr 2008
Distribution: PCLinux, Slackware
Posts: 5,063

Rep: Reputation: 801Reputation: 801Reputation: 801Reputation: 801Reputation: 801Reputation: 801Reputation: 801
I don't see anything differen in your /etc/default/grub file than I have for my Ubuntu. Take a look at the /boot/grub/grub.cfg file. You said in an earlier post you ran update-grub and it showed windows 7 detected. You should have an entry for windows in this file. You could also post the file here. Have you gone to the Ubuntu site I referred you to earlier or to the site tommcd linked? If you can't get it going, the best thing to do is go to the site I linked for the bootinfoscript, download and run it and post it here.
 
Old 03-16-2012, 10:11 PM   #9
widget
Senior Member
 
Registered: Oct 2008
Location: S.E. Montana
Distribution: Debian Testing, Stable, Sid and Manjaro, Mageia 3, LMDE
Posts: 2,292

Rep: Reputation: 388Reputation: 388Reputation: 388Reputation: 388
Run the boot info script. It will save several pages of questions that are all answered by that one tool.
 
Old 03-17-2012, 12:38 AM   #10
ac_kumar
Member
 
Registered: Aug 2011
Distribution: Ubuntu, Fedora
Posts: 166

Rep: Reputation: 8
Do one thing when your system starts hold, down arrow key so if there will be a boot prompt it will stop.
 
Old 03-17-2012, 03:35 PM   #11
redguy
LQ Newbie
 
Registered: Mar 2012
Posts: 9

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by widget View Post
Run the boot info script. It will save several pages of questions that are all answered by that one tool.
here is the result.txt from the boot info script
Boot Info Script 0.60 from 17 May 2011


============================= Boot Info Summary: ===============================

=> Grub2 (v1.99) is installed in the MBR of /dev/sda and looks at sector 1 of
the same hard drive for core.img. core.img is at this location and looks
for on this drive.

sda1: __________________________________________________________________________

File system: ntfs
Boot sector type: Windows Vista/7
Boot sector info: No errors found in the Boot Parameter Block.
Operating System:
Boot files: /bootmgr /Boot/BCD

sda2: __________________________________________________________________________

File system: ntfs
Boot sector type: Windows Vista/7
Boot sector info: No errors found in the Boot Parameter Block.
Operating System: Windows 7
Boot files: /Windows/System32/winload.exe

sda3: __________________________________________________________________________

File system: Extended Partition
Boot sector type: -
Boot sector info:

sda5: __________________________________________________________________________

File system: ext4
Boot sector type: -
Boot sector info:
Operating System: Ubuntu 11.10
Boot files: /boot/grub/grub.cfg /etc/fstab /boot/grub/core.img

sda6: __________________________________________________________________________

File system: swap
Boot sector type: -
Boot sector info:

============================ Drive/Partition Info: =============================

Drive: sda _____________________________________________________________________

Disk /dev/sda: 500.1 GB, 500107862016 bytes
255 heads, 63 sectors/track, 60801 cylinders, total 976773168 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 4096 bytes

Partition Boot Start Sector End Sector # of Sectors Id System

/dev/sda1 * 2,048 206,847 204,800 7 NTFS / exFAT / HPFS
/dev/sda2 206,848 585,315,441 585,108,594 7 NTFS / exFAT / HPFS
/dev/sda3 585,316,350 976,771,071 391,454,722 5 Extended
/dev/sda5 585,316,352 968,452,095 383,135,744 83 Linux
/dev/sda6 968,454,144 976,771,071 8,316,928 82 Linux swap / Solaris


"blkid" output: ________________________________________________________________

Device UUID TYPE LABEL

/dev/sda1 6C44610A4460D87A ntfs System Reserved
/dev/sda2 8074632874631FE0 ntfs
/dev/sda5 cdb8c3ce-1763-43c5-90a2-769f0903789e ext4
/dev/sda6 eb238bfd-6130-4233-b817-297b01e207b3 swap

================================ Mount points: =================================

Device Mount_Point Type Options

/dev/sda5 / ext4 (rw,errors=remount-ro,commit=0)


=========================== sda5/boot/grub/grub.cfg: ===========================

--------------------------------------------------------------------------------
#
# DO NOT EDIT THIS FILE
#
# It is automatically generated by grub-mkconfig using templates
# from /etc/grub.d and settings from /etc/default/grub
#

### BEGIN /etc/grub.d/00_header ###
if [ -s $prefix/grubenv ]; then
set have_grubenv=true
load_env
fi
set default="0"
if [ "${prev_saved_entry}" ]; then
set saved_entry="${prev_saved_entry}"
save_env saved_entry
set prev_saved_entry=
save_env prev_saved_entry
set boot_once=true
fi

function savedefault {
if [ -z "${boot_once}" ]; then
saved_entry="${chosen}"
save_env saved_entry
fi
}

function recordfail {
set recordfail=1
if [ -n "${have_grubenv}" ]; then if [ -z "${boot_once}" ]; then save_env recordfail; fi; fi
}

function load_video {
insmod vbe
insmod vga
insmod video_bochs
insmod video_cirrus
}

insmod part_msdos
insmod ext2
set root='(hd0,msdos5)'
search --no-floppy --fs-uuid --set=root cdb8c3ce-1763-43c5-90a2-769f0903789e
if loadfont /usr/share/grub/unicode.pf2 ; then
set gfxmode=auto
load_video
insmod gfxterm
insmod part_msdos
insmod ext2
set root='(hd0,msdos5)'
search --no-floppy --fs-uuid --set=root cdb8c3ce-1763-43c5-90a2-769f0903789e
set locale_dir=($root)/boot/grub/locale
set lang=en_US
insmod gettext
fi
terminal_output gfxterm
if [ "${recordfail}" = 1 ]; then
set timeout=-1
else
set timeout=10
fi
### END /etc/grub.d/00_header ###

### BEGIN /etc/grub.d/05_debian_theme ###
set menu_color_normal=white/black
set menu_color_highlight=black/light-gray
if background_color 44,0,30; then
clear
fi
### END /etc/grub.d/05_debian_theme ###

### BEGIN /etc/grub.d/10_linux ###
if [ ${recordfail} != 1 ]; then
if [ -e ${prefix}/gfxblacklist.txt ]; then
if hwmatch ${prefix}/gfxblacklist.txt 3; then
if [ ${match} = 0 ]; then
set linux_gfx_mode=keep
else
set linux_gfx_mode=text
fi
else
set linux_gfx_mode=text
fi
else
set linux_gfx_mode=keep
fi
else
set linux_gfx_mode=text
fi
export linux_gfx_mode
if [ "$linux_gfx_mode" != "text" ]; then load_video; fi
menuentry 'Ubuntu, with Linux 3.0.0-16-generic' --class ubuntu --class gnu-linux --class gnu --class os {
recordfail
set gfxpayload=$linux_gfx_mode
insmod gzio
insmod part_msdos
insmod ext2
set root='(hd0,msdos5)'
search --no-floppy --fs-uuid --set=root cdb8c3ce-1763-43c5-90a2-769f0903789e
linux /boot/vmlinuz-3.0.0-16-generic root=UUID=cdb8c3ce-1763-43c5-90a2-769f0903789e ro quiet splash vt.handoff=7
initrd /boot/initrd.img-3.0.0-16-generic
}
menuentry 'Ubuntu, with Linux 3.0.0-16-generic (recovery mode)' --class ubuntu --class gnu-linux --class gnu --class os {
recordfail
insmod gzio
insmod part_msdos
insmod ext2
set root='(hd0,msdos5)'
search --no-floppy --fs-uuid --set=root cdb8c3ce-1763-43c5-90a2-769f0903789e
echo 'Loading Linux 3.0.0-16-generic ...'
linux /boot/vmlinuz-3.0.0-16-generic root=UUID=cdb8c3ce-1763-43c5-90a2-769f0903789e ro recovery nomodeset
echo 'Loading initial ramdisk ...'
initrd /boot/initrd.img-3.0.0-16-generic
}
submenu "Previous Linux versions" {
menuentry 'Ubuntu, with Linux 3.0.0-12-generic' --class ubuntu --class gnu-linux --class gnu --class os {
recordfail
set gfxpayload=$linux_gfx_mode
insmod gzio
insmod part_msdos
insmod ext2
set root='(hd0,msdos5)'
search --no-floppy --fs-uuid --set=root cdb8c3ce-1763-43c5-90a2-769f0903789e
linux /boot/vmlinuz-3.0.0-12-generic root=UUID=cdb8c3ce-1763-43c5-90a2-769f0903789e ro quiet splash vt.handoff=7
initrd /boot/initrd.img-3.0.0-12-generic
}
menuentry 'Ubuntu, with Linux 3.0.0-12-generic (recovery mode)' --class ubuntu --class gnu-linux --class gnu --class os {
recordfail
insmod gzio
insmod part_msdos
insmod ext2
set root='(hd0,msdos5)'
search --no-floppy --fs-uuid --set=root cdb8c3ce-1763-43c5-90a2-769f0903789e
echo 'Loading Linux 3.0.0-12-generic ...'
linux /boot/vmlinuz-3.0.0-12-generic root=UUID=cdb8c3ce-1763-43c5-90a2-769f0903789e ro recovery nomodeset
echo 'Loading initial ramdisk ...'
initrd /boot/initrd.img-3.0.0-12-generic
}
}
### END /etc/grub.d/10_linux ###

### BEGIN /etc/grub.d/20_linux_xen ###
### END /etc/grub.d/20_linux_xen ###

### BEGIN /etc/grub.d/20_memtest86+ ###
menuentry "Memory test (memtest86+)" {
insmod part_msdos
insmod ext2
set root='(hd0,msdos5)'
search --no-floppy --fs-uuid --set=root cdb8c3ce-1763-43c5-90a2-769f0903789e
linux16 /boot/memtest86+.bin
}
menuentry "Memory test (memtest86+, serial console 115200)" {
insmod part_msdos
insmod ext2
set root='(hd0,msdos5)'
search --no-floppy --fs-uuid --set=root cdb8c3ce-1763-43c5-90a2-769f0903789e
linux16 /boot/memtest86+.bin console=ttyS0,115200n8
}
### END /etc/grub.d/20_memtest86+ ###

### BEGIN /etc/grub.d/30_os-prober ###
menuentry "Windows 7 (loader) (on /dev/sda1)" --class windows --class os {
insmod part_msdos
insmod ntfs
set root='(hd0,msdos1)'
search --no-floppy --fs-uuid --set=root 6C44610A4460D87A
chainloader +1
}
### END /etc/grub.d/30_os-prober ###

### BEGIN /etc/grub.d/40_custom ###
# This file provides an easy way to add custom menu entries. Simply type the
# menu entries you want to add after this comment. Be careful not to change
# the 'exec tail' line above.
### END /etc/grub.d/40_custom ###

### BEGIN /etc/grub.d/41_custom ###
if [ -f $prefix/custom.cfg ]; then
source $prefix/custom.cfg;
fi
### END /etc/grub.d/41_custom ###
--------------------------------------------------------------------------------

=============================== sda5/etc/fstab: ================================

--------------------------------------------------------------------------------
# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point> <type> <options> <dump> <pass>
proc /proc proc nodev,noexec,nosuid 0 0
# / was on /dev/sda5 during installation
UUID=cdb8c3ce-1763-43c5-90a2-769f0903789e / ext4 errors=remount-ro 0 1
# swap was on /dev/sda6 during installation
UUID=eb238bfd-6130-4233-b817-297b01e207b3 none swap sw 0 0
--------------------------------------------------------------------------------

=================== sda5: Location of files loaded by Grub: ====================

GiB - GB File Fragment(s)

= boot/grub/core.img 1
= boot/grub/grub.cfg 1
= boot/initrd.img-3.0.0-12-generic 3
= boot/initrd.img-3.0.0-16-generic 2
= boot/vmlinuz-3.0.0-12-generic 1
= boot/vmlinuz-3.0.0-16-generic 1
= initrd.img 2
= initrd.img.old 3
= vmlinuz 1
= vmlinuz.old 1

=============================== StdErr Messages: ===============================

unlzma: Decoder error
awk: cmd. line:36: Math support is not compiled in
awk: cmd. line:36: Math support is not compiled in
awk: cmd. line:36: Math support is not compiled in
awk: cmd. line:36: Math support is not compiled in
awk: cmd. line:36: Math support is not compiled in
awk: cmd. line:36: Math support is not compiled in
awk: cmd. line:36: Math support is not compiled in
awk: cmd. line:36: Math support is not compiled in
awk: cmd. line:36: Math support is not compiled in
awk: cmd. line:36: Math support is not compiled in

I didn't want to fill up space here, but I just am not sure what is needed and what is junk.

Last edited by redguy; 03-17-2012 at 03:36 PM. Reason: explanation for the long post
 
Old 03-17-2012, 09:58 PM   #12
yancek
Guru
 
Registered: Apr 2008
Distribution: PCLinux, Slackware
Posts: 5,063

Rep: Reputation: 801Reputation: 801Reputation: 801Reputation: 801Reputation: 801Reputation: 801Reputation: 801
Do you see a Grub boot menu at all? If you see entries for Ubuntu, you may have windows in the menu but it is not showing initially. You have at least four entries for Ubuntu and two memtest so windows would be the 7th entry per your grub.cfg file. Have you tried hitting the down arrow to see if the windows entry is there but not showing. Or as asked, do you see a menu at all?

Quote:
when starting up my monitor goes blank and gives the message: signal out of range
If you don't see a menu, when you get the blank screen, hit the down arrow on your keyboard 6 times then hit the Enter key.
 
Old 03-17-2012, 11:21 PM   #13
syg00
LQ Veteran
 
Registered: Aug 2003
Location: Australia
Distribution: Lots ...
Posts: 12,433

Rep: Reputation: 1066Reputation: 1066Reputation: 1066Reputation: 1066Reputation: 1066Reputation: 1066Reputation: 1066Reputation: 1066
Quote:
Originally Posted by redguy View Post
I didn't want to fill up space here, but I just am not sure what is needed and what is junk.
Don't worry about it - if we ask for it we want to see it all. Note that a file can attached as well, so it doesn't eat up so much real estate.

I can't see anything out of the ordinary there, but you may be getting caught by the recordfail setting which changes the logic of the boot menu display. Things keep changing, I'll need to find a Ubuntu machine and test some stuff.
 
Old 03-18-2012, 07:27 AM   #14
redguy
LQ Newbie
 
Registered: Mar 2012
Posts: 9

Original Poster
Rep: Reputation: Disabled
Yancek, I followed your advice and hit the down arrow six times at the black screen when starting up: then I hit enter and I finally booted to Windows. Thanks. To restate here, if I don't do anything at the black screen, I will boot into Ubuntu.
How do I fix this so that I see the option upon boot up?
By the way I have created a boot repair disk and have gone through the menus in there. I didn't see anything that would change but again, I am still new at this.
Thanks again for the help.
I ran the boot repair disk one more time using the simple repair method. Nothing has changed on bootup. The results are posted here: http://paste.ubuntu.com/889001/

Last edited by redguy; 03-18-2012 at 07:41 AM. Reason: I ran the boot repair disk
 
Old 03-18-2012, 12:18 PM   #15
yancek
Guru
 
Registered: Apr 2008
Distribution: PCLinux, Slackware
Posts: 5,063

Rep: Reputation: 801Reputation: 801Reputation: 801Reputation: 801Reputation: 801Reputation: 801Reputation: 801
If you were able to boot into windows using that method, it means your Grub file is correct. You had an entry for windows in your /boot/grub/grub.cfg file so that was to be expected.

I'm not sure if this will work. I installed Ubuntu 11.10 as well as Mint12 several months ago and had a similar error. When I booted either, I would see an input not supported box floating on the monitor which is apparently not the same thing you see. After some googling, I found a site which suggested removing the hash mark (#) from before the following line in the /etc/default/grub file and then running sudo update-grub.
You will need to open gedit as root: sudo gedit /etc/default/grub.

Quote:
#GRUB_GFXMODE=640x480

I just did this on the Mint12 install and it got rid of the input not supported box and showed the Grub2 boot menu. Since your are getting a different message "signal out of range" I'm not sure if this will work.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
No 'Alongside' option when trying to install Ubuntu 11.04 to dual boot with Windows 7 UnfairBear Linux - Newbie 16 09-16-2012 06:34 PM
[SOLVED] Installing ubuntu 11.10 alongside windows prob seeing partitions Stev8 Ubuntu 17 03-07-2012 08:14 PM
I want to remove ubuntu boot loader and use windows boot loader RUshabh55 Linux - Newbie 9 11-29-2009 08:01 PM
Installing Ubuntu boot loader ahmed_as8 Linux - Newbie 9 03-29-2009 08:37 AM
Boot Loader is Gone after installing Windows 98 hazarcon Linux - General 4 09-14-2004 02:48 PM


All times are GMT -5. The time now is 08:03 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration