Share your knowledge at the LQ Wiki.
Go Back > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Ubuntu This forum is for the discussion of Ubuntu Linux.


  Search this Thread
Old 04-03-2007, 04:32 PM   #1
LQ Newbie
Registered: Apr 2007
Posts: 2

Rep: Reputation: 0
Unhappy I cant get my headphone jack to work

I'm using a presario v6000 laptop I don't no what sound card I have (or if that matters)
I'm using ubuntu 6.10 pleas help

Last edited by top-power; 04-03-2007 at 04:33 PM.
Old 04-03-2007, 08:36 PM   #2
Steel Shepherd
Registered: Feb 2004
Location: Central Ohio, USA
Distribution: Mepis & Kubuntu
Posts: 61

Rep: Reputation: 15
Are you using Kmix? There is an option in Kmix to mute the headphone jack that may have been set.

Are you sure it's just the headphone jack? Does your laptop have speakers that work?
Old 04-04-2007, 01:40 AM   #3
LQ Newbie
Registered: Apr 2007
Posts: 2

Original Poster
Rep: Reputation: 0

The speakers work fine they keep working even when the headphones are plugged in. the headphones work fine in vista, but I don't wont to use vista. I’m not using kmix any ideas what else could be wrong

Last edited by top-power; 04-04-2007 at 01:43 AM.
Old 04-14-2007, 01:59 AM   #4
LQ Newbie
Registered: Jul 2006
Posts: 1

Rep: Reputation: 0
I have the same laptop and the same problem, and am using ubuntu 6.10 (kernel 2.6.17-11 I believe). I found that when I compiled a newer kernel (2.6.20), the headphones worked fine (but then the speakers didnt!). Compiling the kernel yourself might be a little difficult if you are new to linux, and you might find that while you fix one problem, you might create a new one (my wireless stopped working). My suggestion would be to install Fiesty when it comes out next week . Hopefully it will resolve the above issues .


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
No sound on headphone jack kiaraho Linux - Hardware 3 02-16-2007 06:04 PM
Latitude D620 - Headphone Jack Doesn't Work Matir Linux - Hardware 5 09-15-2006 11:25 AM
No sound from headphone jack jefferai Linux - Laptop and Netbook 0 08-21-2004 05:05 PM
Sound Requires Cord From CD headphone jack to line in to work. danny_beta_read Linux - Hardware 1 03-03-2004 12:25 PM
Headphone jack on CDROM how get sound out? lugoteehalt Linux - Newbie 2 10-27-2003 11:37 AM

All times are GMT -5. The time now is 04:32 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration