LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Ubuntu (http://www.linuxquestions.org/questions/ubuntu-63/)
-   -   How to install Qt in Ubuntu?? (http://www.linuxquestions.org/questions/ubuntu-63/how-to-install-qt-in-ubuntu-380111/)

nelak 11-05-2005 03:00 AM

How to install Qt in Ubuntu??
 
hi,
I am new on ubuntu and apt environment. Can someone plz. tell me how to get Qt installed ?
Thanks

acid_kewpie 11-05-2005 03:13 AM

apt-get install qt

nelak 11-05-2005 03:05 PM

hi,
thanks for response but that is'nt working

error report:
Reading package lists... Done
Building dependency tree... Done
E: Couldn't find package qt

bye

acid_kewpie 11-05-2005 03:10 PM

try "qt3" or "libqt3" or "libqt"

nelak 11-06-2005 05:22 AM

thanks for help and I have got Qt installed from synaptic package manager but when I tried to do the same with mplayer the installed mplayer does'nt work properly. Please look into it .
Thanks once again,
bye

garyozzy 11-30-2005 04:12 PM

i'm having the same trouble - apt-getting "qt3" or "libqt3" or "libqt"doesn't work.

Ubuntu 5.10

thx

kirpi 04-02-2010 08:03 AM

You might want to try
Code:

sudo apt-get install libqt4-dev

acid_kewpie 04-02-2010 10:45 AM

please don't drag up ancient threads. 4 1/2 years is far too old to reply to, and will probably confuse others who will now reply thinking it's a current thread again.

And of course your answer isn't appropriate for the OP as qt4 didn't exist when the question was asked.

webpolis 04-06-2010 09:06 PM

...

acid_kewpie 04-07-2010 01:53 AM

Hurrah for Sock Puppet accounts!

Kenny_Strawn 04-08-2010 12:15 AM

Quote:

Originally Posted by garyozzy (Post 1977122)
i'm having the same trouble - apt-getting "qt3" or "libqt3" or "libqt"doesn't work.

Ubuntu 5.10

thx

There's your problem boldfaced and in red. You have Breezy Badger installed? That's a four-and-a-half-year-old release. Try testing the upcoming LTS and see if it works. Beta 2 will be out tomorrow.

You can still use Migration Assistant to migrate documents and settings. Your software may still have to be apt-get installed, however.

rebroad 06-29-2011 01:13 PM

"apt-get install qt4-qmake" perhaps?

acid_kewpie 06-29-2011 01:27 PM

Quote:

Originally Posted by rebroad (Post 4399369)
"apt-get install qt4-qmake" perhaps?

Please... this is a FIVE YEAR OLD THREAD, Why did you reply to it??

Tomassum 03-08-2012 06:31 AM

Quote:

Originally Posted by nelak (Post 1936973)
hi,
I am new on ubuntu and apt environment. Can someone plz. tell me how to get Qt installed ?
Thanks

Hi,

You could try "apt-get install qt4"?

Ubuntu 11.10 includes it by default, you might want to upgrade :)

Tom

acid_kewpie 03-08-2012 06:49 AM

Quote:

Originally Posted by Tomassum (Post 4621713)
Hi,

You could try "apt-get install qt4"?

Ubuntu 11.10 includes it by default, you might want to upgrade :)

Tom

Please... this is a SIX YEAR OLD THREAD, Why did you reply to it??


All times are GMT -5. The time now is 08:08 PM.