LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices

Reply
 
LinkBack Search this Thread
Old 12-08-2005, 02:06 PM   #1
Orkie
Member
 
Registered: Mar 2005
Distribution: Breezy Badger
Posts: 248

Rep: Reputation: 30
Hibernate gives a screen of black and white vertical lines


I just installed Ubuntu 5.10 today and all is going well apart from the hibernate feature. I use this very often when booting Windows to print as it does speed booting up significantly but I can't get Ubuntu's hibernate feature to work properly.

I have an nVidia 5200 graphics card and so, I followed the instructions here: https://wiki.ubuntu.com/NvidiaLaptopBinaryDriverSuspend
The nVidia driver itself is working correctly.

When I try to hibernate, the computer shuts down fine but when recovering from hibernation, it just hangs and the screen is filled with alternate black and white vertical stripes and I have to turn it off and back on again then reboot.

Does anybody have any ideas to try?

Thanks
 
Old 12-11-2005, 03:00 PM   #2
Orkie
Member
 
Registered: Mar 2005
Distribution: Breezy Badger
Posts: 248

Original Poster
Rep: Reputation: 30
I finally solved it (I just tried everything I could think of in the config file).
The steps are as follows:
Open /etc/default/acpi-support
Add into the 'MODULES' field, 'nvidia'
Add into the 'STOP_SERVICES' field, 'gdm'
Save and reboot
Hibernate now works!
 
Old 12-21-2005, 03:01 PM   #3
wrj
Member
 
Registered: Aug 2003
Location: Canada/US
Distribution: Ubuntu, Arch
Posts: 84

Rep: Reputation: 15
Thanks for posting your solution. I have the same problem and your answer helped me solve it too
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
printer printing vertical lines at beginning and end of lines makhand Linux - Hardware 0 09-02-2005 02:03 PM
Screen with multicolored vertical lines / Refresh rate very low wittyguysuku Fedora 2 08-24-2005 01:54 AM
Black and white... I have issues with going beyond the splash screen fourevilmonkies Linux - Games 3 07-21-2004 05:21 AM
3 vertical lines on the xwindow screen problemzpf Red Hat 0 01-29-2004 11:33 PM
Screen goes blank(random) to vertical lines bruce1271 Linux - General 2 11-15-2003 11:02 AM


All times are GMT -5. The time now is 08:42 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration