LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Ubuntu (http://www.linuxquestions.org/questions/ubuntu-63/)
-   -   "Heip Me Please" (http://www.linuxquestions.org/questions/ubuntu-63/heip-me-please-4175447432/)

stingrayno1 01-27-2013 01:28 PM

"Heip Me Please"
 
How do you install Veetle -0.917-lin....sh in a Ubuntu 12 program.

camorri 01-27-2013 02:25 PM

Quote:

Veetle -0.917-lin....sh
What is it?

Where did you get it from?

Does this file end in .sh ? I can't tell from your post.

If yes, its a shell script. Copy the thing to the location of your choice. Make it executable with chmod, adn try it.

knudfl 01-27-2013 04:49 PM

Welcome to LQ.

""How to install 'veetle-0.9.17-linux-install.sh' on Ubuntu .."" :
https://answers.launchpad.net/ubuntu...uestion/196238

Better : http://forums.fedoraforum.org/showthread.php?t=273834
>>> "To install veetle, it is preferable to download first veetle.tgz"
> http://download2.veetle.com//veetle-0.9.17.tgz
> "And then read the file named INSTALL and follow."


-

John VV 01-27-2013 09:44 PM

And PLEASE use a descriptive title !!!
One that describe your problem
Quote:

Heip Me Please
it of no help to us or YOU

Quote:

How do you install Veetle -0.917-lin....sh in a Ubuntu 12 program.
All this dose is inform us that you can not use google ,or can not be bothered to use google .

see the above posts for links on how to install it
Then if you get stuck on some part we can help you through that .


All times are GMT -5. The time now is 09:35 AM.