LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices

Reply
 
Search this Thread
Old 09-11-2005, 12:26 PM   #1
SlackerLX
Senior Member
 
Registered: Dec 2004
Location: Herzliyya, Israel
Distribution: SuSE 10.1; Testing Distros
Posts: 1,834

Rep: Reputation: 47
Red face Hebrew CTL in OO2 on Ubuntu


Hello everyone!
I'm currently testing Ubuntu 5.04. So far stunning distro with just minor annoying things.
One of these is setting Hebrew language to work in OpenOffice!
Here is how I do the configuration:
#sudo apt-get install culmus xfonts-efont-unicode xfonts-efont-unicode-ib xfonts-intl-european msttcorefonts

#sudo apt-get install openoffice.org-l10n-he

#sudo apt-get install hspell hspell-gui

#sudo apt-get install emacs-intl-fonts

#sudo apt-get install koffice-i18n-he (just in case)

And still when hebrew in OO2 is selected I'm unable to type. the cursor just stays on the same spot
Any assistance will be welcomed!
 
Old 09-12-2005, 01:50 PM   #2
SlackerLX
Senior Member
 
Registered: Dec 2004
Location: Herzliyya, Israel
Distribution: SuSE 10.1; Testing Distros
Posts: 1,834

Original Poster
Rep: Reputation: 47
AnYbOdY!!

Just refreshing...
I don't believe that no one has ever encountered that...strange
 
Old 09-12-2005, 06:28 PM   #3
refdoc
Member
 
Registered: Aug 2005
Location: Scotland
Distribution: Ubuntu
Posts: 30

Rep: Reputation: 15
I am working occ in Farsi, I have set a second keyboard for gnome, switched on complex languages in tghe settings menus on OOO and installed relevant fonts. That was all that was required.
 
Old 09-12-2005, 06:34 PM   #4
SlackerLX
Senior Member
 
Registered: Dec 2004
Location: Herzliyya, Israel
Distribution: SuSE 10.1; Testing Distros
Posts: 1,834

Original Poster
Rep: Reputation: 47
That is basic which I didn't dare to mention in first post. Of course I have the keyboard all set and Options in OO2 as well. When I switch to Secondary language (Hebrew) cursor in OO2 doesn't move.
Damnation! I must have this translation typed for Embassy.
 
Old 09-13-2005, 03:04 PM   #5
fakie_flip
Senior Member
 
Registered: Feb 2005
Location: san antonio, texas
Distribution: Fedora 64 bit RAID0 + LUKS, CentOS (server), Backtrack, Gentoo Hardened
Posts: 1,441

Rep: Reputation: 81
Report it as a bug. No software is perfect. I have problems in Ubuntu getting qt4 to work. I have one more thing to try.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to compile OO2 from source BuckRogers01 Linux - Software 8 09-09-2005 11:58 AM
ctl-alt-F7 = freeze -0- Slackware 4 03-21-2005 02:48 PM
alsamixer- invalid CTL default dbkluck Debian 3 10-14-2003 10:50 PM
ctl-alt-f8 thru f10 give nothing desolat Mandriva 2 09-17-2003 08:28 PM
CTL+ALT+DEL logoff screen gone ScreeminChikin Linux - General 2 09-19-2002 05:16 AM


All times are GMT -5. The time now is 10:26 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration