LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices



Reply
 
Search this Thread
Old 12-11-2009, 05:26 PM   #1
RichardT
LQ Newbie
 
Registered: Nov 2009
Location: Chichester, England.
Distribution: Kubuntu Karmic Koala
Posts: 5

Rep: Reputation: 0
HD ATI HDMI interfering with default sound card setting CA0106


Hello again.

I've managed to fix my last two problems, and fixed the "restart problem" which was a simple case of trial and error from things I had previously done, but, after doing all that, it never fixed this problem.

I restart my computer, after selecting the "default mixer" with the "Kmix" facility, and it always reverts to the HD ATI HDMI sound output available with my graphics card.

Thing is, I do not use the DVI-HDMI out on my computer. I just use a DVI-VESA output.

Not once was the HDMI setting used, yet the system thinks that a DVI-HDMI converter is plugged in and being used.

The question I would like answered, if at all possible, is, can I remove the HD ATI HDMI audio device from my computer, without removing the gfx card itself, but through software manipulation to trick the system into thinking there is no such device?

If not, is there a way to disable it otherwise, so my system will ALWAYS revert to my sound card?

Thanks for any help that people can give.
 
Old 12-14-2009, 07:24 PM   #2
RichardT
LQ Newbie
 
Registered: Nov 2009
Location: Chichester, England.
Distribution: Kubuntu Karmic Koala
Posts: 5

Original Poster
Rep: Reputation: 0
Can anyone help with this issue? It seems to be stopping my Audigy card, known as CA0106, from receiving messages from the system to transmit sound.
 
Old 01-06-2010, 08:21 AM   #3
musix
LQ Newbie
 
Registered: Jan 2010
Posts: 1

Rep: Reputation: 0
Hi Richard,
thats the same problem I have with many Linux distros except Linux Mint. If you found any solution, please send me a message. I have installed Mandriva 2010, but do not use it cause I still wait to solve that problem. After activating onboard soundcard, it worked well, but after disabling it, always HDMI had proiority. My M Audio 2496 just plays logging sound and nothing more!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mandriva 2008.0 / ca0106 sound card mixer issue Seameat Linux - Hardware 7 03-20-2008 04:42 PM
Fedora 7 - Audigy LS sound card (ca0106) not detected - Multiple PCI domains? peterjmag Linux - Hardware 1 06-12-2007 06:42 AM
Setting the Default Notebook Sound Card? raid517 Linux - Hardware 1 12-17-2006 09:32 AM
Setting default Sound card. Mr.Ampersand() Linux - Software 7 11-08-2005 02:32 PM
Sound - crackling and setting default card VoidHawk Linux - Newbie 0 08-03-2001 11:44 AM


All times are GMT -5. The time now is 09:44 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration