LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices

Reply
 
Search this Thread
Old 03-09-2012, 08:36 AM   #1
jdtiede
Member
 
Registered: Apr 2003
Location: Baton Rouge, LA
Distribution: Kubuntu 12.04, 12.10, 13.04a
Posts: 244

Rep: Reputation: 30
GRUB won't display recent installs


Kubuntu 11.10 was running well, then got "sticky." I coultn't view videos, although I had a player installed. I tried to install another and kept getting "packagh manager in use by another app." even after reboots. I tried to install Google Chrome browser as it aas a built-in pjaer. Got a message that it could damage my computer, which I foolishly ignored. Then I was no longer able to boot, even from a CD. Finally tried Knoppix, and can now boot from Kub. 11.10 and 12.04 CDs, but despite having run updaet-grup 2-3 times, my second installation of 11.10 and both installations of 12.04 don't show up. All three of these were done after the Google Chrome disaster. I'm running fine from the CDs but can't follow links in emails. The original 11.10 on HD won't run. Do I need to do a low-level format on that partition? More importantly, how can I get the subsequent installations so I can select from grub?
 
Old 03-09-2012, 09:08 AM   #2
yancek
Senior Member
 
Registered: Apr 2008
Distribution: PCLinux, Ubuntu, Slackware
Posts: 4,956

Rep: Reputation: 785Reputation: 785Reputation: 785Reputation: 785Reputation: 785Reputation: 785Reputation: 785
What operating system(s) do you currently have installed?
Are you able to boot any installed system? or only from CD/DVD?
How are you running update-grub? Just running update-grub from the CD won't work. Take a look at the link below, particularly the methods in Section 12 on Reinstalling Grub2:

https://help.ubuntu.com/community/Grub2

If you have problems with any of the methods in the link you try, make note of them and any specific errors and post what exactly you did so someone can give specific help. Also, if you get Kubuntu working and put its Grub2 bootloader in the master boot record, when you subsequently install other operating systems, put the bootloader on the root partition of the new system and reboot Kubuntu and run the sudo update-grub command.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Using Mepis8, how to configure the applet Recent Document to display more file names? steelheat Linux - Software 5 12-18-2009 06:45 PM
FC6 installs but fails to display anything at runtime. Satadru Sengupta Linux - General 4 02-22-2007 12:13 AM
no-ip installs but won't bounce? linuxhippy Slackware 3 03-21-2006 05:41 PM
Firefox installs but won't run BertBert Linux - Software 1 06-03-2004 04:25 PM
NVIDIA installs, but no display. Killswitch Linux - Hardware 2 03-10-2003 09:09 PM


All times are GMT -5. The time now is 10:31 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration