-   Ubuntu (
-   -   Error installing texlive-base package (

igadoter 01-02-2011 09:02 AM

Error installing texlive-base package
Today I tried to install the Tex system on my notebook but
I encountered an error during installing texlive-base package

The following NEW packages will be installed:
0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
Need to get 0B/14.7MB of archives.
After this operation, 31.9MB of additional disk space will be used.
(Reading database ... 142348 files and directories currently installed.)
Unpacking texlive-base (from .../texlive-base_2009-10_all.deb) ...
dpkg-deb (subprocess): data: internal gzip read error: '<fd:0>: data error'
dpkg-deb: subprocess <decompress> returned error exit status 2
dpkg: error processing /var/cache/apt/archives/texlive-base_2009-10_all.deb (--unpack):
 subprocess dpkg-deb --fsys-tarfile returned error exit status 2
Processing triggers for man-db ...
Processing triggers for install-info ...
Errors were encountered while processing:
E: Sub-process /usr/bin/dpkg returned an error code (1)

I tried several times. Always get the same error. I provided full output because I am not particularly experienced Ubuntu user.

linus72 01-02-2011 09:05 AM

look slike its not downloading it?
Try installing it manually using "dpkg -i package_name"
or using Gdebi
here's the package

All times are GMT -5. The time now is 10:45 PM.