LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices

Reply
 
Search this Thread
Old 10-01-2011, 04:40 AM   #1
Pharaoh.
LQ Newbie
 
Registered: Oct 2011
Posts: 3

Rep: Reputation: Disabled
Ensoniq AudioPCI ENS1371 doesnt work


system is backtrack 5. so there are system sounds working but doesnt work sound in mp3 or video. problem is: Ensoniq AudioPCI ENS1371(ENS1371 DAC2/ADC) doesnt work. im searching in google, but i find only windows drivers. so where can i get this and how to install it?
 
Old 10-02-2011, 02:50 PM   #2
camorri
Senior Member
 
Registered: Nov 2002
Location: Somewhere inside 9.9 million sq. km. Canada
Distribution: Slackware 14.1
Posts: 4,854

Rep: Reputation: 432Reputation: 432Reputation: 432Reputation: 432Reputation: 432
According to Alsa, your card is supported with the snd_ens1371 driver.

See this page -->http://www.alsa-project.org/main/ind...Module-ens1371

I have never used BackTrack, so I can not tell you if the driver comes with the system or not. What you can try, as root, the command 'modprobe snd_1371' ( without the quotes ), and see if the module loads. If you get no messages, the module loaded.

You can also try the command '/sbin/lsmod | grep snd_ens1371'. I would expect this to produce several lines of output if the module is loaded, and nothing if it is not loaded.

If the module is not included with your install, if backtrack has a package manager, look in there for it.

Beyond that, read the Alsa page I posted, it is possible to download the source, compile it, and install it. I have never done that, so you may want to create a new thread looking for help there.

Hope this helps.
 
Old 12-03-2011, 11:19 AM   #3
rogue_spider
LQ Newbie
 
Registered: Jul 2009
Posts: 21

Rep: Reputation: 0
bt ensonic

backtrack does not use alsa anymore they use pulse sound
im having same problem

only answer ive found was

apt-get remove pulseaudio
apt-get install esound

but not sure if thats a solution i just want pulseaudio to see audio card
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound issues intel 82801g, boston ba735, ensoniq ens1371. No output to ba735's dealterego Fedora 3 11-17-2009 04:16 AM
How to let Ensoniq 5880 Audio PCI work on CentOS 5.2 ctweng Linux - Newbie 1 12-06-2008 02:03 PM
Sound Problem (Ensoniq ES1371 [AudioPCI-97] (rev 04)) Foxconn Linux - Hardware 7 07-26-2006 02:39 PM
Ensoniq AudioPCI soundcard not found or device busy... wiBo Linux - General 6 08-07-2004 05:57 AM
Can't get MIDI to work, Mandrake 9.1 + Ensoniq ES1370, need help! King V Linux - Hardware 0 08-08-2003 07:15 PM


All times are GMT -5. The time now is 01:17 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration