LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Ubuntu (http://www.linuxquestions.org/questions/ubuntu-63/)
-   -   Command prompt on startup after installing Freevo (http://www.linuxquestions.org/questions/ubuntu-63/command-prompt-on-startup-after-installing-freevo-812533/)

Mark_667 06-06-2010 04:32 PM

Command prompt on startup after installing Freevo
 
I've just done a clean install of Ubuntu 10.04 and installed Freevo on it from the Medibuntu repositories. After rebooting I get a shell window with no frame in the top-left corner of the screen with the Ubuntu loading screen still taking up the rest of the screen. Typing 'startx' gave a error that there is already a display running on the port. Does anyone have any idea what may be wrong here?

lugoteehalt 06-06-2010 08:27 PM

Did it work before freevo was installed?

No frame means a window with no border? Could that imply there is no window manager? If so how about:
Code:

ctrl+alt+F1
sudo /etc/init.d/gdm stop
sudo vim .xinitrc
{then put in the single line twm, or whatever the name of an installed window manager is and exit vim after saving.}
startx

Just a thought.

Mark_667 06-07-2010 07:19 AM

ctrl+alt+f1 doesn't do anything, neither does ctrl+alt+backspace
Ubuntu was working fine before the reboot, Freevo may have done something to the windowing manager but I've no idea what or why it should cause it to stop there. I'll make the change and report back, thanks for the suggestion.

I tried it and found that it couldn't start the Freevo encoding server because it couldn't find mencoder. I installed the pre-reqs manually and then found that it couldn't find freevo.conf think I'll re-install it.


All times are GMT -5. The time now is 11:28 PM.