LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Ubuntu (http://www.linuxquestions.org/questions/ubuntu-63/)
-   -   cant get a working video stream from firefox (http://www.linuxquestions.org/questions/ubuntu-63/cant-get-a-working-video-stream-from-firefox-335566/)

nephish 06-20-2005 07:50 PM

cant get a working video stream from firefox
 
i cant seem to get mozplugger to bring up the mplayer plugin because i cant get mplayer installed. Heres the deal.
i have installed the w32codecs, no problem.
and i have installed vlc installed and it works when i play a movie file on my hard drive but i cant get mplayer installed and vlc or totem (it works too) to play any streaming media from the web. i thought that totem depended on mplayer, but totem works.
nothing comes up. so i thought i would just get the regular mplayer . i have the nerim testing sources in sources.list. but here is what i get when i try to
sudo apt-get install mplayer-386.
mplayer-386:
Depends: libavcodeccvs but it is not going to be installed
Depends: libc6 (>=2.3.2.ds1-21) but 2.3.2.ds1-20ubuntu13 is to be installed
Depends: libfontconfig1 (>=2.3.0) but 2.2.3-4ubuntu7 is to be installed
Depends: libpostproc0 but it is not going to be installed
Depends: libvorbis0a (>=1.1.0) but 1.0.1-1 is to be installed
Depends: libxvidcore4 but it is not going to be installed
Depends: xmms but it is not going to be installed

i either need the mplayer plugin to work with mozilla-firefox, or for VLC to work in firefox or even totem.
something, anything.. .that will stream video for me from firefox.
any takers ?
thanks.

nephish 06-20-2005 09:28 PM

never mind,
scratched the nerim source added multiverse.
everything ok now


All times are GMT -5. The time now is 11:15 AM.