Visit the LQ Articles and Editorials section
Go Back > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Ubuntu This forum is for the discussion of Ubuntu Linux.


  Search this Thread
Old 10-25-2005, 07:39 AM   #1
Registered: Aug 2004
Posts: 32

Rep: Reputation: 15
cant access the auto-mounted ntfs..

its great that right after install i got my sda1 on the desktop and on the computer place.
but i think something is very wrong with this feature... i cant read the drive.. by looking at the permission table i can see only the root can see its content... tried using chmod 444 on it so i could read it with every user, no luck...
Old 10-25-2005, 07:50 AM   #2
Senior Member
Registered: Mar 2004
Location: far enough
Distribution: OS X 10.6.7
Posts: 1,690

Rep: Reputation: 50
Try appending umask=022 in the ntfs options in /etc/fstab


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
usb stick gets auto-mounted pranavchoudhary Linux - Newbie 12 02-25-2006 06:31 PM
Usb key auto-mounted twice matthias49 Linux - Hardware 0 12-26-2004 10:09 AM
In fc3 Can I umount a Logical Volume which is mounted auto in fstab? TomF Linux - Newbie 2 12-16-2004 02:40 AM
Can't access mounted NTFS drive Nychold Linux - Hardware 1 06-12-2004 03:45 AM
ntfs mounted but I cant access the files Boom Linux - Newbie 1 01-10-2003 01:03 AM

All times are GMT -5. The time now is 04:25 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration