LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices

Reply
 
Search this Thread
Old 04-15-2011, 03:28 AM   #1
streams &dragonflies
Member
 
Registered: Sep 2007
Location: Canada
Distribution: (Ubuntu Studio, Ubuntu) & JAD (Suse 10.2)
Posts: 38

Rep: Reputation: 15
Unhappy Can't boot Lucid LTS anymore; automount error for data partition; / is md0


My Lucid LTS Ubuntu Studio 64 (amd) won't boot anymore; / and /home each are software raid 0 partitions.

I have a Multimedia partition (also ext 4) which I attempted to chmod with a GUI program (I forget what its called now) to enable all users read/write access. Looks like I inadvertently fstabed that partition to be mounted at boot-time (normally my password was required in order to mount it).

I tried to logging out and back into my OS to see if the partition was now writable but it wasen't; instead a filesystem error was noted. I realised then that my partition was IMPROPERLY labelled and I was in a tired state and didn't remember how to rename it & rebooted to make sure all was ok. But it was not:

An error occured when mounting /media/Ubuntu unknown filesystem type "Multimedia"

mountall: mount /media/Ubuntu [1334] terminated with status 32
mountall: filesystem could not be mounted /media/Ubuntu

Boot: recovering journal


From my generic Ubuntu system on a non raid partition, I finally removed the space in the 'offending' partition: Ubuntu Multimedia to UbuntuMultimedia. And I changed the permissions for it.

But if I try to boot Ubuntu Studio via recovery; booting in low res is unusable, and it gets stuck if I SKIP mounting. So I am left with manual boot or drop to a shell. I will have to use an editor like vi or nano and the command prompt. I know that I likely only have to comment out a line in etc/fstab but I am only familiar with nautilus or gedit for this type of operation. And since this OS is on a raid partition its not 'seen' on the live CD....

I would need someone to offer me clear steps to follow with the non gui editors otherwise I'm in trouble...

HELP! Anyone?

I just wanted to use that partition for video editing and now I am locked out of my system!
 
Old 04-15-2011, 05:04 AM   #2
streams &dragonflies
Member
 
Registered: Sep 2007
Location: Canada
Distribution: (Ubuntu Studio, Ubuntu) & JAD (Suse 10.2)
Posts: 38

Original Poster
Rep: Reputation: 15
Unhappy

ok I somehow figured out how to find my fstab contents in the command line and to comment out the partition using nano after all!

cat /etc/fstab

sudo nano /etc/fstab


now I found out that my /home partition is a total mess!

there is a problem with the configuration server:

/usr/lib/libg conf2-4/gconf-sanity-check-2 exited with status 256
/home/user/Desktop
/home/user/.nautilus

need to be recreated or was it chown? now I am too tired to reboot and review again...

also I think that my boot drive has low disk space or none left: (100mb) grub 2- ext3

another message I got is: Could not update ICEauthority file /home/user/.ICEauthority

but I couldn't fix it in shell cause it didn't seem to recognise my username...?! this is what I tried:

chown user:user /home/user/.ICEauthority
chmod 644 /home/user/.ICEauthority
exit


So once again stumped!
 
Old 04-15-2011, 11:49 AM   #3
widget
Senior Member
 
Registered: Oct 2008
Location: S.E. Montana
Distribution: Debian Testing, Stable, Sid and Manjaro, Mageia 3, LMDE
Posts: 2,178

Rep: Reputation: 356Reputation: 356Reputation: 356Reputation: 356
No experience with raid at all, take note of that.

Have you run;
Code:
sudo dpkg-reconfigure -a
?

This might be of help, at least in giving some hints on where the main problems are.
 
  


Reply

Tags
boot err msg., command line, mount, raid0, ubuntu64bit


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
No boot splash with Ubuntu Lucid 10.04 LTS. linuxlover.chaitanya Ubuntu 12 05-05-2010 12:10 AM
LXer: How to upgrade to Ubuntu 10.04 LTS Lucid Lynx LXer Syndicated Linux News 0 04-06-2010 10:31 PM
LXer: Ubuntu Lucid Lynx (10.04 LTS) Alpha 3 is here LXer Syndicated Linux News 0 02-26-2010 01:00 PM
Automount partition at boot Ragnarok Warrior Linux - Hardware 3 04-06-2009 04:14 PM
can't boot opensuse 10.2 anymore - partition error? polrus Linux - Hardware 1 03-20-2007 06:18 PM


All times are GMT -5. The time now is 03:56 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration