LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices

Reply
 
Search this Thread
Old 05-31-2010, 04:57 PM   #1
sudo troyan
LQ Newbie
 
Registered: May 2010
Posts: 1

Rep: Reputation: 0
Can`t access the Internet? PPPoE over Wireless!


Hi friends!
I have problem to access the Internet, with Ubuntu 10.04.
In Windows I access the Internet in this way:
Create a PPPoE Connection (with username and password), after this connect to a Wireless Network called WebSTAR (I have Wireless modem in my family PC), and connect to PPPoE Connection. After these steps the Internet works fine. .
But I have same problems with Ubuntu.
First I see the Network named "WebSTAR" but I can`t connect to it.
And I try many times to join the Internet with "sudo pppoeconf" command in Terminal, but didn't work.

Thank you all .
You Rocks.
 
Old 06-01-2010, 03:03 AM   #2
fliplip
LQ Newbie
 
Registered: Jun 2006
Posts: 3

Rep: Reputation: Disabled
I had the same problem; I could see my wireless network but after setting the WEP Passphrase, Network Manager kept asking for the Passphrase again and again. I would get an IP address from the wireless DHCP server but no TCP/IP traffic would pass. Using WICD, I saw odd hex characters being returned.
I worked on this for months. Finally at my wit's end (not far away) I typed in the Passphrase into the window for WEP Key and not Passphrase. It connected immediately.

I had struggled with whether the correct Passphrase was being returned from the Gnome Key and Password App but that was not the issue. This could be a problem with my VisionNet DSL modem/wireless router combo box or it could be a bug in Ubuntu, because the same problem existed in both my 10.04 and 9.10 boxes. It's worth a try if you're desperate.

Fliplip
 
Old 06-01-2010, 03:38 AM   #3
cola
Senior Member
 
Registered: Sep 2007
Location: Dhaka,Bangladesh
Distribution: Debian
Posts: 1,019

Rep: Reputation: 63
Quote:
Originally Posted by sudo troyan View Post
Hi friends!
I have problem to access the Internet, with Ubuntu 10.04.
In Windows I access the Internet in this way:
Create a PPPoE Connection (with username and password), after this connect to a Wireless Network called WebSTAR (I have Wireless modem in my family PC), and connect to PPPoE Connection. After these steps the Internet works fine. .
But I have same problems with Ubuntu.
First I see the Network named "WebSTAR" but I can`t connect to it.
And I try many times to join the Internet with "sudo pppoeconf" command in Terminal, but didn't work.

Thank you all .
You Rocks.
Have you got any error doing "sudo pppoeconf" ?
Post:
Code:
sudo ifconfig
sudo iwconfig
sudo lspci
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't access internet by wireless or cable burch Linux - Newbie 14 04-26-2010 08:02 AM
[SOLVED] Cannot access internet even PPPoE is up after configuring Samba ethereal1m Linux - Newbie 2 03-31-2010 08:18 AM
Wireless Internet Access rizhun Linux - Hardware 1 02-07-2007 07:54 AM
cant access internet through wireless conection Nadia86 Linux - Software 2 02-22-2006 10:19 AM
DSL, PPPOE, Fedora, have connection but cannot access internet cfiles Linux - Networking 5 02-05-2004 06:46 PM


All times are GMT -5. The time now is 07:14 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration