Go Job Hunting at the LQ Job Marketplace
Go Back > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Ubuntu This forum is for the discussion of Ubuntu Linux.


  Search this Thread
Old 01-21-2006, 07:32 PM   #1
Registered: Nov 2003
Location: raleigh, nc
Distribution: fedora, arch
Posts: 78

Rep: Reputation: 15
build latest network-manager

Trying to build latest network manager following the below article :

Only problem is it is looking for libnl some network link library anyone had any lucky with this in particular?

checking for LIBNL... configure: error: Package requirements (libnl-1) were not met.

want to get latest network-manager in order to use vpnc if someone has a better way for 5.10 please let me know

Old 08-28-2006, 03:49 AM   #2
LQ Newbie
Registered: Sep 2003
Location: Pacific Northwest
Distribution: Recompiled Redhat
Posts: 8

Rep: Reputation: 0
Question Same Problem under Gentoo

Hi there, I've compiled libnl from source and still getting the same error as the previous poster when I attempt to ./configure NetworkManager.
pasting in my error message as well.
checking for NOTIFY... checking for LIBNL... configure: error: Package requirements (libnl-1) were not met:

No package 'libnl-1' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables LIBNL_CFLAGS
and LIBNL_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to disable network-build? drmjh Linux - Networking 1 07-24-2005 10:22 AM
Build Network Topology arch4n93l Linux - Networking 1 01-04-2005 07:04 AM
How to build a network/share files with and XP Computer??? aktiwers Linux - Networking 1 06-03-2004 07:14 AM
guide me how to build a bandwidth manager gaurahul Linux - Software 2 09-06-2003 06:52 AM
I would like to build/install latest kernel for mandrake. 2016 Linux - Newbie 7 01-07-2003 02:31 PM

All times are GMT -5. The time now is 08:42 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration