LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices

Reply
 
LinkBack Search this Thread
Old 01-24-2006, 10:19 AM   #1
Mickey1
Member
 
Registered: Mar 2004
Location: USA
Distribution: Ubuntu 5.10
Posts: 44

Rep: Reputation: 15
Boot problem Ubuntu on Dual Boot


The problem is that i have Ubuntu installed
Grub come sup and asks me what to do
I press enter to boot into the kernel

Now on the checklist that it runs by on the splashscreen the pc suddenly freezes when it comes down to the starting hotplug subsystem

So i restarted my pc and tried again using the recovery option

Where the following line occured:

Kernel Panic : Not Syncin : Fatak Exception on interrupt

Or something of the sort

Could anyone please explain what to do

In order to get it installed i had to boot
linux acpi=off

HP Pavillion a414x
Win XP Pro
Mandriva
Ubuntu

Mandriva has never booted but it is installed
It probably has the same underlying problem as this version

Ubuntu version is 5.10

cheers and thanks in advance

Last edited by Mickey1; 01-24-2006 at 11:48 AM.
 
Old 01-24-2006, 11:52 AM   #2
ender42
LQ Newbie
 
Registered: Jan 2006
Posts: 28

Rep: Reputation: 15
I've also had some hangs at the hotplug

Subsystem message. But none recently. Don't know if I actually fixed anything, or it just stopped happening.

Sometimes I'd get it to boot, but I had to restart some of that stuff by hand...
 
Old 01-28-2006, 09:05 AM   #3
mbeach
LQ Newbie
 
Registered: Oct 2004
Location: Bermuda
Distribution: Ubuntu 5.10 (Suse convert)
Posts: 14

Rep: Reputation: 0
not suggesting this for sure, but I've seen an increase in time it takes to get past that check since I've plugged a USB2-pci card in (and have 3 devices and a 4port hub hanging off it). But mine doesn't hang, just takes a little longer.

This is just a guess: Unplug any unneeded usb devices (joystick, webcam, scanner) and see it makes any difference. I had a mouse once (had a CF reader built in) which prevent Windoze from booting.

mb.
 
Old 01-29-2006, 08:14 AM   #4
Mickey1
Member
 
Registered: Mar 2004
Location: USA
Distribution: Ubuntu 5.10
Posts: 44

Original Poster
Rep: Reputation: 15
I've been running Ubuntu for 2 days now

Works a treat
It was my graphic card
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dual boot problem (Ubuntu and mepis) lightcastle Linux - Newbie 7 12-04-2005 04:02 AM
Dual-boot Ubuntu/Win2k pixellany Ubuntu 8 11-30-2005 11:01 AM
Problem with Ubuntu/WinXp dual-boot Ay-Karamba! Linux - General 4 09-08-2005 07:27 PM
Need help fixing boot problem on Ubuntu/WinXp dual-boot Ay-Karamba! Linux - General 5 09-06-2005 09:20 PM
XP PRO and Ubuntu Dual Boot Problem kamikazejustin Linux - Newbie 2 04-27-2005 09:13 AM


All times are GMT -5. The time now is 02:48 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration