-   Ubuntu (
-   -   ABI version mismatch with server version (

rjpilla 10-03-2006 09:00 PM

ABI version mismatch with server version
Upgraded my 3rd box with edgy. However this time no gui due to a sis module which gives the error ABI mismatch with server version. Anyone have an answer on how to remedy this situation? Is there a location where the old sis module is stored and could it be moved over to the X11 directory?

rjpilla 10-03-2006 11:03 PM

Please can anyone help with this problem? I have an sis video module mismatch with the server when starting startx after upgrading to edgy. Do I have to fall back to previous x version because of the SIS module or is there some other way of rectifying this?

All times are GMT -5. The time now is 01:58 AM.